View Full Version : White smoke at start up


bones64
05-10-2010, 09:01 AM
Hello all....I have been noticing white smoke coming out the exhaust when i start the truck up. I had to step on it today because some dink changed lanes with no signal......Left a good puff of smoke when i tromped on it. It doesnt smell oily..more like gas. Any suggestions?

RamTech
05-10-2010, 09:03 AM
My first thought is valve seals and possibly guides.

bones64
05-10-2010, 12:40 PM
:doh:Really............That dosent sound good:str:

hemiv8dodgeram1500
05-10-2010, 12:41 PM
my first truck did that before the engine died :smiledown:

RamTech
05-10-2010, 12:41 PM
Seals aren't a huge deal but guides are.

bones64
05-10-2010, 02:30 PM
:doh:Better get ahold of my mechanic before something bad happens.....:smiledown:

RamTech
05-10-2010, 02:41 PM
Are you losing any oil in between changes?

bones64
05-10-2010, 02:59 PM
:smileup:No.......Not that i know of. Pressure seems the same. Smells like gas when it comes out the tail pipe. It dosent do it all the time either.Very white.........dosent seem to be a little blue at all.Im puzzled:4-dontknow:

RamTech
05-10-2010, 03:50 PM
Check your coolant level and see if it's low.

bones64
05-10-2010, 05:09 PM
:smileup:I will Randy.............Now that im home ..i will go out after supper and check...............Could it be to much gas at times????????????????

RamTech
05-10-2010, 05:11 PM
No, too much fuel would cause black smoke. Might be time to do a chemical test to check for combusion gases entering the cooling system. If it's positive then you can do a leakdown test to isolate the problem cylinder(s).

bones64
05-10-2010, 06:22 PM
I checked the oil level............Good..............My coolant level was down some..........Not alot...about a inch.....Im not possitive but it looks to be the same for awhile. I topped it up and i will keep a eye on it. No smoke today at start up or when i got home from work...Just the morning.?????????????

RamTech
05-10-2010, 06:40 PM
How long does it smoke after startup?

bones64
05-10-2010, 06:41 PM
:smileup:Maybe 3 to 6 seconds............Not real long and just enough to notice.

RamTech
05-12-2010, 09:37 AM
Any chance that smoke is gray instead of a pure white?

bones64
05-12-2010, 09:51 AM
:thk:It could be............Havent noticed any in the past 2 days......Like it happens when i start it up.......move the truck and start it up again within a few minutes.???????????????/

RamTech
05-12-2010, 10:04 AM
That really makes me lean toward valve seals which wouldn't come as a big surprise on and engine with some miles on it. When you have time, pull a few plugs and check for a white/grayish buildup on the plugs. This could be a sign of some oil burning which could indicate the valve seals are going bad.

bones64
05-12-2010, 02:10 PM
:smileup:Thanks Randy.......I should be able to pull a few in the next little while. I will let you know what i find.

RamTech
05-12-2010, 02:12 PM
If you can get some good close up shots of the plugs and post them, it might be helpful.

bones64
05-12-2010, 02:48 PM
:smileup:OK..........Will do.:smileup:

Roadrunner Ram
05-12-2010, 09:14 PM
Valve seals.. How many miles do you have on your truck ?

bones64
05-13-2010, 08:06 AM
I have 135,000km on it. Funny has smoked at all since i clean the CAI sensor. Im sure thats not what its called but i havent noticed any since. Tried to take a plug out to check it and the ball on the extension i used fell out. Thank god i had a magnet to get it out. man those plugs are down far:LOL:

Toms Blue Ram 1500
05-13-2010, 10:56 PM
How do they look Bones ? Pics !


Advertisement