Jeep Dodge Nitro Dodge Challenger Dodge Charger Chrysler 300 Dodge Caliber Dodge Avenger
Jeep Forum Dodge Nitro Forum Dodge Challenger Forum
Dodge Charger Forum Chrysler 300 Forum Dodge Caliber Forum Dodge Avenger Forum


DODGE RAM FORUM
DODGE RAM PICTURES

View Full Version : iphone won't sync on the uconnect


littlebugpaint
02-05-2011, 04:46 PM
I was wondering if anyone else had this problem with their truck. When I plug in my iphone on either the front usb or the glove box usb, it says error. However, when I plug my ipod nano in, it syncs just fine. Any suggestions?

Freightrain
02-05-2011, 05:13 PM
you shouldn't have to plug it in to anything, turn on your bluetooth on your phone and it should find it. I have an iphone and didnt have any issues but I haven't tried to plug it in and lets say play music off it or something like that. As far as using the phone through it, it has worked perfectly.

littlebugpaint
02-05-2011, 05:20 PM
hmmm, ok, didn't think of that. I am not very tech savvy when it comes to this stuff. So I just turn the bluetooth on, on the phone and then the radio just finds it? Or do I have to push something on the radio too? and will it play my music off my phone through the blue tooth?

Freightrain
02-05-2011, 05:37 PM
If I remember I turned it on in my phone and then hit the unconnect button on the radio and it kinda walked me through it. After that you won't have to do anything, if you have your phone on you it will work.

littlebugpaint
02-05-2011, 05:44 PM
Cool!! I can't wait to try it out. Imma walk out there in a little bit and try it. I will let you know how it turns out.

chemistry
02-06-2011, 12:27 AM
I don't have any problems connecting and playing tunes over bluetooth on my iphone 4. I am not keen on this as the performance isn't as good as the direct wire and the constant bluetooth broadcast seems to suck the battery fast.

What I really want to know is why no iphone or ipod touch in my family will work via the glove box plug but the wife's little nano has no problem connecting...

littlebugpaint
02-06-2011, 12:53 AM
Yep Chemistry, that is my exact problem too. ipod nano works just fine, but the iphone 3gs won't work with the usb connectors. I was hoping to upload some pics too from my phone. anyone out there know why?

caswell239
02-06-2011, 01:10 PM
i had that problem too. and the thing about playing music over bluetooth is when you touch any buttons on the phone like unlock or text or anything the music speeds up at like 2x rate while your touching it. once you click lock again it goes normal.

2011Ram
02-06-2011, 01:25 PM
I'm really surprised at all of the problems I hear with Iphones! RIM owns the operating system QNX, which I think the radios run on. Or maybe that is the problem.... LOL

And maybe the PlayBook will integrate seemlessly... same operating system.

http://www.qnx.com/news/pr_2331_1.html

Ram Nut
02-06-2011, 02:27 PM
Perhaps worth mentioning; When hooking up my daughter's iPod Touch 2g to the glovebox USB, I had to turn OFF bluetooth on her Ipod to make it work at all on the USB cable. Still doesn't work 100% perfect every time, but its manageable. Without doing that, the radio did not recognize it at all. For those of you trying to connect through USB, try turning OFF the bluetooth & wireless on the device before connecting it. Can't comment for the iPhone as I don't have one.

If this works, please let me know. I'm not sure if this is just a problem with her specific iPod or any iPod.

mikepw
02-06-2011, 07:36 PM
In my experience, my iPhone 4 NEVER works when plugged into the USB in the glovebox and streaming music over Bluetooth works but the quality sucks! I like my music so I need good, noise free sound.

Now, I also have an iPod touch with the latest firmware installed and it seems to work about half the time. Sometimes it connects with no issues; sometimes it connect but takes forever to read the music and sometimes it just doesn't work. At least when it does work it works well. :4-dontknow:

All I know is that it is a little messed up that two of the biggest manufacturers in their respective trades can't make something so simple work!

MrPEZO
02-08-2011, 01:43 PM
My iphone 4 works when using the phone on Bluetooth calls, but I get the same error when its connected by USB on the dash or glove box. I have tried streaming the music over the Bluetooth but it skips and dosent stream right, so thats a no go. So what next? The phones fireware is up to the latest.

diablo0813
02-08-2011, 07:27 PM
I have tried streaming the music over the Bluetooth but it skips and dosent stream right, so thats a no go. So what next?

Does it still "skip" after you lock the screen and let it continue to play?

mikepw
02-08-2011, 09:34 PM
Does it still "skip" after you lock the screen and let it continue to play?

Mine only skips while using Bluetooth if my phone is plugged in with a DC phone charger. Weird....

space85
02-09-2011, 01:06 PM
can i stream music using bluetooth on the 730n rer

diablo0813
02-09-2011, 07:02 PM
can i stream music using bluetooth on the 730n rer


Not knowing what type of phone you have I would say check out this link:

https://www.dodge.com/hostb/crossbrand/owners/en/pdf/download/BT_phone_Compatibility_Test_Results_Final_Draft_RE V_C.pdf

GTyankee
02-09-2011, 07:26 PM
you can view an Owners Manual for your years Ram online from Dodge for free
http://www.dodge.com/en/owners/manuals/index.html

for 2010 models, look at page 192 contents, it continues on 193
explanations for your radios usage is in the index

pgh234
02-09-2011, 10:37 PM
I have the 430 system on a 2011.

I have a 6th Gen IPod Nano...which works 1 in every 30 times I plug it in.

I have an HTC Incredible...which will kill any call via bluetooth in a few seconds and will not stream music.

Neither of these devices is listed on the website...anyone here have experience with them?

It is mind boggling how these devices will work with my stereo...5% of the time.:doh:

AddictedSC
02-13-2011, 10:50 AM
Similar issues. I have a Droid X and it will pair, but phone doesn't work and music won't stream. It will stay connected until you try to use it then falls out. Amazing that other systems have had this figured out for years now with bluetooth.

platinuminjected
02-13-2011, 03:26 PM
i didnt have any trouble syncing my iphone to the bluetooth it picked it up right away

Troutslayer
05-21-2011, 12:01 AM
I just bought 2011 Durango and iPhone 4 will not play connected to USB, just says error. Bluetooth does not work much better nor do I want to play music through Bluetooth because quality not good. I do have latest update on iPhone. What is the deal? This a iPhone issue or dodge issue?

2011redrt
05-21-2011, 11:21 PM
My Iphone 4 is a 50/50 shot at bluetooth connection.... This stinks! I thought about getting the HTC but it was posted that it never works right! Looks like a Dodge issue with all these posts.

xsdbs
05-27-2011, 08:28 PM
Hello iPhone users, the reason that you are experiancing problems with the iPhone (and touch iPods) with the uconnect system is because of a timing issue. When the SW for the 2011 Uconnect system was written, Apple was using SW version 4.0 & then 4.1. They sent out the needed data for Uconnect to get all the artist, genere, albums etc in a faster time. When they offered the 4.2 SW update and then rececntly the 4.3** they started sending this information at a longer time period. The Uconnect has a time window that it needs to receive this information and if it doesn't the 1st time then Uconnect says" hey, lets try this again". If the information still isn't received in the time window, this is where you get the "error occurred" message. Apple does not give you the option to go backward in the SW and they also don't come out with a fix in a new SW update. This isn't the best way to do bussiness, I mean hey you created the problem you should fix it. So instead, Uconnect ? Chrysler now have to spend money in R&D to try to fix the problem. What I can tell you is that there is a SW update that has been given to Chrysler. They are currently validating it (which was already done before it was given to Chrysler). It should be released by the end of June (next month) I was told yesterday. This reflash will be done at the dealership and should take about 15- 30 minutes (depending on how busy they are). This fix will not only fix the iPhone / iPod issues but will also fix several other phone type issues. The problem will be when someone buys a new IMPROVED WAT TOO SMART Phone that has just been thrown into the retail market and hasn't been tested by the phone company for compatability with the Uconnect. (not to mention all the other manufactuyrers of bluetooth hands free kits and earbuds).
You see it's kind of like the flu shots that we get. They are designed on the flu that was out last year and perhaps the year before. We get the shot but we may also still come down with the flu. WHY? because the flu that we just came down with is a new strain of the flu and next year the flu shot will help to protect against it then. BUT.......

earzmaxdodgeram1500
06-26-2011, 10:11 PM
Hey guys I have been tinkering with my iphone all day because I just bought a new 2011 dodge ram 1500 sport and iphone wouldn't sync. But here is how you get it connect.

You connect the cord in go to AUX than while it says connecting on your Truck Screen you go on your Iphone and goto the IPOD and it will sync it. Everything is all good after that have had 0 problems, Tell me what you guys think if it works for you..
That process should be the same for any dodge owner who is having problems..

Jeff

earzmaxdodgeram1500
06-27-2011, 10:49 PM
Correction on my last post.
How I get my Iphone 3GS to sync on my dodge ram 1500 2011 sport . when I hop in my truck I turn my truck on Not starting it just turning it on than Go to AUX let the phone sync. Than I start it.
There is a safety measure in so you can't mess with your phone while driving.

BradZ
06-28-2011, 02:06 AM
mine syncs fine through the blutooth, but if the light on the phone is on it plays in FF for some dang reason

gerard143
06-28-2011, 08:32 PM
ya same issues. no detection on front usb, error on glove usb, skipping via bluetooth when unlocked. now i gotta use two cables. urgh. one to the aux port (headphone to headphone cable from cell to aux port) and then usb cable too to keep my iphone 4 charged. works great but more cables.

sux i want a dealer update.

shq
06-30-2011, 11:36 AM
If you have 730N RER, you may as well apply for this
https://qna.extra.chrysler.com/rhb/rhbRadioSoftwareUpdateRequest.do

mr562
07-09-2011, 11:19 PM
MY IPHONE 4 GOT THE SAME ERROR MESSAGE EVERYBODY IS REFERRING WHEN PLUGGED INTO THE PORT IN THE GLOVEBOX, I TOOK IT TO THE DEALER AND THEY SAID I NEEDED A MODULE WHICH THEY ORDERED AND INSTALLED UNDER WARRANTY AND NOW IT WORKS PERFECTLY. I WILL LOOK AT MY INVOICE TO SEE WHAT THE PART NUMBER IS. THE DASH USB IS FOR UPLOADING TO THE HARD DRIVE OR CHARGING ONLY.:smiley_thumbs_up:

TORMENTOR
07-09-2011, 11:34 PM
For mine, all i needed was a quick 10 minute update to my radio. My iphone 4 already worked plugged into the glovebox to play music, just couldnt get the phone portion to work. But the update fixed that

Larry832
07-10-2011, 02:26 AM
I sync'd my iphone easily the first time and streams music and calls with zero issues, have'nt tried to upload pics or anything to the hard drive so have yet to plug in the usb.

As long as the media button is pressed when you plug in usb it should pick it up no problem, obviously you cant plug in a usb while having blue toothenabled because you cant push two inputs to one source but that is just common knowledge.

One of my buddies was going to take his truck in for service because it would'nt play music from his phone, he was trying to play media through his radio. After 4 weeks I showed him the media button then viola itunes was playing fine through the radio.

VvgrovervV
07-11-2011, 06:41 PM
I just got back from dealer today with the new usb flash from apple now my ipod works with the uconnect in the glove box.

VvgrovervV
07-11-2011, 06:43 PM
the crappy part is now that it is playing there is no random or shuffle button for the ipod controls. All it will do is play your list alphabetically. when you have alot of songs this sucks....

jdubsss
07-11-2011, 08:30 PM
The 730N in my truck has shuffle...you just have to activate it in the menu everytime you plug in your phone which is annoying

bulldogg83
07-14-2011, 08:04 PM
OK, so I just upgraded my radio from the RES to the RBZ in my 2010 Dodge Ram Quad. While upgrading the radio, I added the UConnect Module/Harness as well as the OEM iPod Integration Harness.....

The UConnect phone works like a charm (and yes, I had to go to Dodge to have them update my Sales Code so the UConnect would work)

My questions are:

1. I have Bluetooth connected where the phone works, but it will not stream music via Bluetooth from my iPhone 4 (won't stream Pandora or iTunes). On a side note, my wife has a 2011 Dodge Durango with a RBZ head unit, and I can stream music via Bluetooth to her radio.....What am I missing?

2. I can hook my iPhone 4 up to the Integration Harness and it will play Pandora through the speakers, however, I have NO volume control through the head unit. If I disconnect the Integration Harness, and just use it through the AUX outlet on the front of the head unit then it works fine. What's the issue?

3. I can hook my iPhone 4 up to the Integration Harness and can control iTunes through the radio just fine. No issues there.

3. Random question about the RBZ radio.....it has different display modes....day time, night time, and auto.....why doesn't the "auto mode" automatically adjust the screen brightness to daytime or night time settings?

MrPEZO
07-15-2011, 01:43 PM
http://ramforumz.com/showthread.php?p=569033#post569033

430N & Apple Device - TSB LC 0803611

xsdbs
07-15-2011, 09:42 PM
For those that are planning on getting the Uconnect SW update done, you will want to check what SW version your Uconnect module has. It will be either 43.1.10 or 43.1.30 and the PN will be 05064635AG. The module is located to the right of the glove box. You may need to remove the glove box to get a good view of it. The module will need to be SW version 43.1.10 in order for the update to work. The module will look like the one pictured below.
I have been working with another person and we have been able to get the update hosted and you could do it yourself. You download the update to a thumb drive and place iit in the USB connector for the iPod cable hook up.I will get with him and have him post the link to the update and a few instructions. He is mrjeep44. The update should take about 15 - 20 minutes to happiness. The update will work for a lot of Phone issues besides the Iphone / iPod issues. (this is the TSB 08-036-11) Also this is for the non Harmon radios, (RHB, RES, REQ, RBZ are non Harmon radios)



http://ramforumz.com/showthread.php?p=569033#post569033

430N & Apple Device - TSB LC 0803611

mrJeepR44
07-15-2011, 10:31 PM
Alright guys, here are the instructions. As xsdbs said, you may want to check your SW version first, as this will save you some frustration. This update is not working at the moment on 43.01.30.

1) First check to see which version of software your Uconnect came with. On my Patriot the module is behind the glove box and is easy to get to. I am not sure how easy this is to access on other vehicles.

Look at the SW number on the module. If you have SW 43.01.10, this update should work for you (If you have 43.01.30 the update is not currently working, so hold off until another fix is out). This is where you find the SW number:

http://i1230.photobucket.com/albums/ee490/mrbrandonscott/My%20Jeep/Uconnect%20update/Modulewithcircle.jpg

2) Download the file:
For US mid-large vehicles (Wrangler, Durango, Grand Cherokee, Ram, Town & Country van), download this file (http://www.mediafire.com/?ze325ccy1o8gbz4)
For US small vehicles (Compass, Patriot, Caliber, 200) download this file (http://www.mediafire.com/?vs14hdjgto40655)

For Euro large vehicles, download this file (http://www.mediafire.com/?qbjepsjq2g5jcjj)
For Euro small vehicles, download this file (http://www.mediafire.com/?mp2zbywzdmd2o87)

3) Put this file onto an empty thumb drive

4) Plug the thumb drive into the vehicles remote USB port (NOT on the radio). It should be either in the center console or glove box

5) Press and hold the Uconnect Phone button for approx. 15 seconds, until you hear Software Update started

6) Wait until the update is completely finished (about 10-15 minutes or so) During this update, the radio will beep over and over (you can turn this down with the volume knob). If after about 5 minutes you hear "This file archive not compatible with this vehicle," than either you used the wrong download, OR your radio does not currently have an update available

http://i1230.photobucket.com/albums/ee490/mrbrandonscott/My%20Jeep/Uconnect%20update/IMAG0156.jpg

Lothario80
07-16-2011, 12:50 AM
So after 20 painful minutes of beep... beep... beep... (the silence was painful too)

SUCCESS!

Plugged in the iPAD and it worked perfectly. I will warn folks that there is a slight delay synching, and playing music but definately something I can live with.

I even tested out Netflix and Global TV on Demand over Bluetooth and Wired and although the sound was out of sync it worked perfectly. I do however have an annoying crackle while streaming audio over bluetooth. It did this too with my blackberry.

Has anyone else experienced this?

Oh and to the folks who got us the update :rep:

mrJeepR44
07-16-2011, 08:23 AM
SUCCESS!



That is awesome news, and I am glad you notice an improvement. Hopefully we'll soon (in a couple weeks) be able to host an update for those with the 43.01.30 radio as well

BlackBullet
07-16-2011, 09:10 AM
OK, so I just upgraded my radio from the RES to the RBZ in my 2010 Dodge Ram Quad. While upgrading the radio, I added the UConnect Module/Harness as well as the OEM iPod Integration Harness.....

The UConnect phone works like a charm (and yes, I had to go to Dodge to have them update my Sales Code so the UConnect would work)

My questions are:

1. I have Bluetooth connected where the phone works, but it will not stream music via Bluetooth from my iPhone 4 (won't stream Pandora or iTunes). On a side note, my wife has a 2011 Dodge Durango with a RBZ head unit, and I can stream music via Bluetooth to her radio.....What am I missing?

2. I can hook my iPhone 4 up to the Integration Harness and it will play Pandora through the speakers, however, I have NO volume control through the head unit. If I disconnect the Integration Harness, and just use it through the AUX outlet on the front of the head unit then it works fine. What's the issue?

3. I can hook my iPhone 4 up to the Integration Harness and can control iTunes through the radio just fine. No issues there.

3. Random question about the RBZ radio.....it has different display modes....day time, night time, and auto.....why doesn't the "auto mode" automatically adjust the screen brightness to daytime or night time settings?

#3- adjust to auto mode, and save it

mrJeepR44
07-16-2011, 09:26 AM
Random question about the RBZ radio.....it has different display modes....day time, night time, and auto.....why doesn't the "auto mode" automatically adjust the screen brightness to daytime or night time settings?

#3- adjust to auto mode, and save it

That, and make sure your dashboard lights dimmer switch is not on the brightest setting (The first detent up, for seeing your dash in the daytime even though headlights are on)

mrJeepR44
07-16-2011, 09:33 PM
Uconnect guys would like some information to use to confirm issues with the 43.01.30 not updating. If you have the module that came with 43.1.30 SW in your vehicle, please post the following info:
Name (screen name is fine):
Vehicle:
Build date (this is on the drivers door tag, look for MDH):
Model of phone & SW:
Problem that you are having:

Please continue to add the same information on here by just copy & pasting below to add your information. EX:

Name (screen name is fine): menotyou
Vehicle: 2011 wrangler
Build date (this is on the drivers door tag, look for MDH): 5-14-20
Model of phone & SW: HTC EVO 4G --Android 2.2
Promblem that you are having: drops BT (bluetooth) connection & streaming audio plays fast

Thank you.

mrJeepR44
07-28-2011, 03:15 PM
Well either I don't have enough post's, or this forum just doesn't allow editing. Xsdbs has given me the update that works on both Uconnect modules now, and this will work on 43.1.10 and 43.1.30 (It updates them both to 43.1.40). I have hosted them and updated the links below in the quote box, and here is a link back to the instructions I posted originally (http://www.ramforumz.com/showpost.php?p=569316&postcount=38)


2) Download the file:
For US mid-large vehicles (Wrangler, Durango, Grand Cherokee, Town & Country van, RAM), download this file (http://www.mediafire.com/?ym7cudem8c9lb96)
For US small vehicles (Compass, Challenger, Patriot, Caliber, 200) download this file (http://www.mediafire.com/?ygm74est6j6pj19)

For Euro large vehicles, download this file (http://www.mediafire.com/?qbjepsjq2g5jcjj)
For Euro small vehicles, download this file (http://www.mediafire.com/?mp2zbywzdmd2o87)

Maleki
07-30-2011, 01:41 PM
Tried the new update file and it's giving me an "invalid digital signature" audio message after the beeps... any thoughts?

Maleki
08-02-2011, 12:25 AM
Figured it out... I have 43.1.20, am I the only one? Why must my truck be so special!!! lol

EDIT:

Fixed the issue... anyone having problems should reformat their flash drive before attempting the update. Worked like a charm!!

Razorbass
08-02-2011, 10:03 PM
Worked for me. See this other thread --> http://www.ramforumz.com/showthread.php?t=88530. Look for MrJeep's post on page three. Follow the instructions. NOTE: Use the phone button, not the Uconnect button (see my mistake on aforementioned thread). Good luck to all.

mrJeepR44
08-04-2011, 01:58 PM
Worked for me. See this other thread -->

I'm glad you found it and it worked for you. It is actually posted in this thread a couple pages back (http://www.ramforumz.com/showpost.php?p=569316&postcount=38), and this is the post with the updates links (http://www.ramforumz.com/showpost.php?p=578249&postcount=44)

xsdbs
08-06-2011, 04:39 PM
Actually you perform this by using the "MENU" button on the radio. When you press the "MENU" button, a screen will appear, select either "random" or "repeat".

the crappy part is now that it is playing there is no random or shuffle button for the ipod controls. All it will do is play your list alphabetically. when you have alot of songs this sucks....

gsxrken
09-04-2011, 09:49 PM
Thanks MrJeep. I downloaded the file and uploaded it per your instructions.
My iphone 4 bluetooth works better, and the AUX now recognizes and can read, scan. and play iTunes from the iPhone 4 from the glovebox USB.

HOWEVER-
My iPhone does nothing but charge itself connected to the radio USB. Cannot load music, pictures, or iTunes from this one. When I go to manage Music, it displays two icons, "Disc" or "Front USB", and even though I am plugged into the front USB, the icon is grayed out. Is this normal? How do I load my hard drive otherwise?
thanks

crazyrealtor
09-04-2011, 11:37 PM
I tried the fix and didnt work for me, I will try the new one

crazyrealtor
09-04-2011, 11:58 PM
I formatted my thumb drive, downloaded the file and the radio says please plug in device when it IS plugged in, it wont find the drive?????? I am lost I need the update, I have the 43.1.10

crazyrealtor
09-05-2011, 12:43 AM
I read some more posts, there is a TSB out about this so off the the dealer I go, I just cant get my update to work right. Ill let you know how it goes.

xsdbs
09-07-2011, 04:10 PM
The iPod will not work from the front USB hub on the radio. It will only work from the USB connector that is in the glove box or the center console depending on the vehicle. From the front USB hub you can only play or download from a flash drive (thumb drive). This is done by plugging in the flash drive and there will be a USB symbol that appears on the screen just below the AUX tab. You you press (touch) that symbol and the download would start. If you wanted to download you I tunes files, you would have to put them on a flash drive and then download them.


Thanks MrJeep. I downloaded the file and uploaded it per your instructions.
My iphone 4 bluetooth works better, and the AUX now recognizes and can read, scan. and play iTunes from the iPhone 4 from the glovebox USB.

HOWEVER-
My iPhone does nothing but charge itself connected to the radio USB. Cannot load music, pictures, or iTunes from this one. When I go to manage Music, it displays two icons, "Disc" or "Front USB", and even though I am plugged into the front USB, the icon is grayed out. Is this normal? How do I load my hard drive otherwise?
thanks

Davejf51
04-16-2012, 07:21 PM
So I have the 43.1.20. I saw that another person on this thread installed the update so I tried it. ummm now my uconnect doesn't work. I push the phone button, nothing. I push the "memo" button, nothing. I plug 2 different thumb drives into the usb in the glove box..... nothing.
Has anybody run into this??? Kinda need a little help
Thanks

xsdbs
04-17-2012, 01:45 PM
The only time that I have seen this was when the power got interrupted during the update process. Did the battery go dead or was the key turned off before the process was complete? Have you tried to disconnect the vehicle battery for about 10 - 15 minutes then reconnect it?




So I have the 43.1.20. I saw that another person on this thread installed the update so I tried it. ummm now my uconnect doesn't work. I push the phone button, nothing. I push the "memo" button, nothing. I plug 2 different thumb drives into the usb in the glove box..... nothing.
Has anybody run into this??? Kinda need a little help
Thanks

Davejf51
04-17-2012, 03:26 PM
The only time that I have seen this was when the power got interrupted during the update process. Did the battery go dead or was the key turned off before the process was complete? Have you tried to disconnect the vehicle battery for about 10 - 15 minutes then reconnect it?


I started the update, got pulled away for about 10 - 15 min. when I came back to the truck, there was no "beeping" and the radio was on.
tried to test my phone and nothing. i've had the battery off for about 1 hr. I've pulled the relay or whatever it is in the fuse box. and I still have nothing.....

Thanks for the reply

xsdbs
04-18-2012, 02:06 PM
just to let you know, I'm still looking into this for you.



I started the update, got pulled away for about 10 - 15 min. when I came back to the truck, there was no "beeping" and the radio was on.
tried to test my phone and nothing. i've had the battery off for about 1 hr. I've pulled the relay or whatever it is in the fuse box. and I still have nothing.....

Thanks for the reply

dkerr24
04-18-2012, 02:12 PM
Sounds like Dave is having the same issue I had when I tried to flash my RES 130. I ended up fixing mine by using a really old/slow USB 1.0 flash drive and rerunning the flash update again.

Darin

Davejf51
04-18-2012, 02:55 PM
Thanks so much! I've spent a lot of time looking into this. Nothing that I could find worked. So I turned to the pros on this forum.... Darin. I've tried running the update again, formatting the jump drive and rinning it.... I can't get the jump drive to "power up" the light on it doesn't come on. when I push and hold the phone button, Nothing happens. It's like there is a "power break somewhere?????

dkerr24
04-24-2012, 09:08 AM
Dave, have you tried a different flash drive? When I attempted to update my uConnect with a Corsair USB 2.0 flash drive, it somehow scrambled the programming and the system would no longer recognize voice commands.

I then tried an ancient USB 1.0 flash drive (really really slow transfer speeds) with the same .UPD file and that time it properly updated the uConnect. Some flash drives have higher power requirements than others, too.

xsdbs will probably have some more suggestions for you... he has proven to be a lot of help to anyone with radio/uConnect issues.

Darin

xsdbs
04-24-2012, 11:10 AM
Thanks for that information Darren, I'll need to keep that in my notes. I think he was going to the dealer yesterday to have the issue looked at. Hopefully we'll hear back from him with good news.
It does sound like the module got spazzed out some how. I just looked at my mediafire account and there have been nearly 400 people now that have used the file. This is not to mention the couple hundred that I have just sent files to. But hey, we'll get him going again. :smileup:



Dave, have you tried a different flash drive? When I attempted to update my uConnect with a Corsair USB 2.0 flash drive, it somehow scrambled the programming and the system would no longer recognize voice commands.

I then tried an ancient USB 1.0 flash drive (really really slow transfer speeds) with the same .UPD file and that time it properly updated the uConnect. Some flash drives have higher power requirements than others, too.

xsdbs will probably have some more suggestions for you... he has proven to be a lot of help to anyone with radio/uConnect issues.

Darin