DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Crash
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Conversation Between Crash and SnoylCC5
Showing Visitor Messages 1 to 5 of 5
  1. Crash
    05-13-2012 09:44 PM
    Crash
    Thanks Michael, and good luck in your search
  2. SnoylCC5
    05-11-2012 10:49 PM
    SnoylCC5
    yea i am going to have to try and find an actuator online or somewhere else other than the dealer (im not under warranty). so i will just try to keep asking around on here to see if someone knows where i could order one. but thanks for the information and for trying to help. btw... i love your truck and the rims that you have on it
  3. Crash
    05-11-2012 02:48 PM
    Crash
    Oh and welcome to the forum!
  4. Crash
    05-11-2012 02:47 PM
    Crash
    Mine was replaced by dealer under warranty. It did not fix the issue. On cold mornings I still get the service 4wd lite. It is hard to get it to the dealer with the light on as it goes out once you shut the truck off and I leave for work at 4am, thats a long time to leave it running. I believe it is a wheel sensor on mine. If you are not under warrantee you might want to try a wrecking yard for the actuator
  5. SnoylCC5
    05-10-2012 11:20 PM
    SnoylCC5
    Crash I know its been a while but after you fixed your actuator did your 4wd work fine? If so where did you get it and how much? My 4wd is not engaging and it has to be the actuator

Advertisement






All times are GMT -4. The time now is 05:35 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors