DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > old hot rod
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Conversation Between old hot rod and 06runner
Showing Visitor Messages 1 to 3 of 3
  1. old hot rod
    07-10-2011 07:39 PM
    old hot rod
    Great to meet you 06runner, Ita great to have new inergetic people joining the Z family, Thanks for thelling us about you and your ride!! And for your problem it sounds like low fluid to me so if the level is good I would start with a filter and fluid change. Hopefully that will take care of the problem.
  2. 06runner
    07-10-2011 06:24 PM
    06runner
    hey old hot rod!, thanx for responding to my entrance to this forum. hopeing to meet some new friends here and also to learn about my 06 night runner i just bought a few months back. its absolutly cherry and i love it, there isnt very many of these around, and being an old mopar guy, i had to have it. i do have a question though, i noticed the tranny slipped yesterday when i put it in drive from park. it took a second to engage, then slipped until i hit the gas hard, like it was low on fluid, but its perfect and looks new. do u have any suggestions?, sensor, loose band, or from i understand, it uses clutch packs. or can it simply need a change and new filters?, i hear this is criticle in this tranny?. thank you, and i hope to hear from ya.
  3. old hot rod
    07-10-2011 04:03 PM
    old hot rod

    Welcome to the Z family!!
    Any questions just hollar!!

Advertisement






All times are GMT -4. The time now is 04:50 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors