DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > LeKy411


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Conversation Between LeKy411 and 2011 power wagon
Showing Visitor Messages 1 to 4 of 4
  1. LeKy411
    05-29-2011 02:09 AM
    LeKy411
    I know you said you deleted everything from the flash, but have you tried actually formatting it? This is basically a complete wipe of the flash.

    Go to my computer.
    Right click on the drive.
    Scroll down to format.
    Make sure the file system is set to Fat32
    Make sure quick format is selected.
    Press Start or Ok.

    This will wipe the entire flash, rewrite the sector as a Fat32 which is designed for portable drives. NTFS is for HardDrives.
    Then copy the files over again.

    Also if you can try loading half the files and then the other half.
    I've noticed this happening on other 430N's
    Can your radio play those missing files off the flash drive? If you cannot then it is an issue with the files or the drive..
  2. LeKy411
    05-29-2011 02:09 AM
    LeKy411
    Hey Mike,

    I grabbed a whole bunch of music. About 3gigs worth. My biggest flash at home is only a 4gig. All the music uploaded no problem. The organizing system on those radios is not the best, but all the music is there. I'm guessing you are trying to load somewhere around 4Gigs based on the number of files. All my files are organized by artist, so I don't think your set is different from mine.
  3. LeKy411
    05-27-2011 04:37 PM
    LeKy411
    Wow, that is a little bit on the weird side. Let me take a look at mine tonight or Saturday afternoon at the latest. I will try to duplicate the same thing using my radio and see what happens. I will get back to you by Saturday.
  4. 2011 power wagon
    05-27-2011 12:13 PM
    2011 power wagon
    Hi, LeKy411, I tried the flash drive method several times. It shows all the folders A-Z but in the middle of the D's even though I pressed the all button, red checkmarks down to this point, it tell me all folders from D through Z have no readable files. It will load the first 391 wma files of 1460 wma files. I have deleted the 430 hard drive files and tried again and again. I even deleted the flash drive and reloaded it from pc. I checked and all files are wma and are read by my pc and I can play them on the pc. I put the flash drive In the 430 and can't even play them directly from it. I can load those first 391 files over and over till I have several duplicate copies on the hard drive. I have all the room 28gb when I start. Any ideas on why over 1000 wma files aren't recognized or what I should try next?? THanks Mark

Advertisement






All times are GMT -4. The time now is 01:54 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum