DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Chunkem
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Conversation Between Chunkem and ronwhite71
Showing Visitor Messages 1 to 2 of 2
  1. ronwhite71
    03-30-2012 08:29 PM
    ronwhite71
    It is cool to get so many welcome aboard messages. This site is very helpful.I have changed the entire cooling system on my truck and now it want to idle a little funny when i start it up. It jumps up and down when i first start it and when i give it gas and hold it at about 1500 rpm for a few seconds it seems to run fine.The truck has 216,000 miles on it so i dont expect it to be flawless. It does not burn oil and i did have a head gasket issue that is no longer a problem I just dont get the rough idle. Any ideas?
  2. Chunkem
    03-30-2012 03:14 PM
    Chunkem
    Hello and welcome to the forum, we would love to hear from you! Drop me a message if you have any questions and please stop by the newbie section found here and introduce yourself...If you have any pics of your ride please feel free to post them when you introduce yourself......Nice to see that you already posted.....See you on the boards!
    ED

Advertisement






All times are GMT -4. The time now is 01:55 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors