DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > LC Hauler
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Conversation Between LC Hauler and Desert Wagon
Showing Visitor Messages 1 to 2 of 2
  1. LC Hauler
    12-06-2012 10:25 AM
    LC Hauler
    it's the low voltage alert in the truck, when the unit is off, the current can draw at normal amount. When the truck is on, the voltage drops and that is why you are getting a loud buzzing, have you also noted any flickering of the lights while the motor is running?

    There is a relay that has a voltage cancel device built into it on the market. that should fix your issue.
  2. Desert Wagon
    11-25-2012 08:24 PM
    Desert Wagon
    Hi LC I have a 2011 ram which I installed an HID which due to TPM protocol won't work perfectSo I manufactured my own harness with six relays and six fuses one for each bulb
    The crazy thing it works fine with the engine off but when on the relays keep buzzing and some beams will shut off until I put them off and on again
    Can you help

Advertisement






All times are GMT -4. The time now is 10:48 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors