DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum - Conversation Between Desert Wagon and LC Hauler
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Desert Wagon


Notices


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Conversation Between Desert Wagon and LC Hauler
Showing Visitor Messages 1 to 2 of 2
  1. LC Hauler
    12-06-2012 11:25 AM
    LC Hauler
    it's the low voltage alert in the truck, when the unit is off, the current can draw at normal amount. When the truck is on, the voltage drops and that is why you are getting a loud buzzing, have you also noted any flickering of the lights while the motor is running?

    There is a relay that has a voltage cancel device built into it on the market. that should fix your issue.
  2. Desert Wagon
    11-25-2012 09:24 PM
    Desert Wagon
    Hi LC I have a 2011 ram which I installed an HID which due to TPM protocol won't work perfectSo I manufactured my own harness with six relays and six fuses one for each bulb
    The crazy thing it works fine with the engine off but when on the relays keep buzzing and some beams will shut off until I put them off and on again
    Can you help

Advertisement



All times are GMT -4. The time now is 11:36 AM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors