DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > ApexCars


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Conversation Between ApexCars and BPBPotts643
Showing Visitor Messages 1 to 5 of 5
  1. BPBPotts643
    08-13-2014 02:10 PM
    BPBPotts643
    I had to spend half an hour on the phone with tech support to get the files to download, but other than that it was a pretty easy process. The update seemed to do the trick. No more repeats! Thanks again for the help.
  2. ApexCars
    07-16-2014 06:52 PM
    ApexCars
    Good luck with it and please let me know if that works for you. I was just looking at another thread in the 2013 forum dealing with it and some users have some luck with other methods of correcting it.
  3. BPBPotts643
    07-15-2014 04:16 PM
    BPBPotts643
    I appreciate your response. I will give it a try this weekend. Thanks!
  4. ApexCars
    07-07-2014 12:57 AM
    ApexCars
    Just saw this. Yes, I was able to defeat it. The issue appears to be that the truck stores the info about the songs into an internal library and then if you make any changes to the meta data on the song on the card, it adds it as another song. The way to fix it is to down load and run the latest firmware patch, even if you already have that patch installed, you have to re-install it. It doesn't have anything to do with the firmware itself, it just needs to do a hard reset of the system and the only way I know of to do that (and keep the current firmware) is by re installing the patch. Then when you put the SD card back in, it will reload the library from the card and you will only have 1 of each title.
  5. BPBPotts643
    07-01-2014 09:23 AM
    BPBPotts643
    Hello. I saw your post from January about Uconnect duplicating songs on your SD card. I have been having the same issue. I have tried the soft reset and reformatting the card. I have even used an entirely different card and I can't get the issue to go away. Just curious if this problem has come back for you or if you were able to defeat it for good.

    Thanks.

Advertisement






All times are GMT -4. The time now is 02:09 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum