DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > CajunDodge
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Conversation Between CajunDodge and Craig
Showing Visitor Messages 1 to 3 of 3
  1. CajunDodge
    08-01-2010 06:29 AM
    CajunDodge
    Hey there man, I read your post on that. You might try posting your question in the electrical section for your year truck: http://www.ramforumz.com/forumdisplay.php?f=188. Randy (Remerson228) is our resident tech on here, and I'm sure he'll be able to provide some input as to your problem or at least where you can start looking! Good luck and be sure to keep us posted!

    - Cajun
  2. Craig
    08-01-2010 05:20 AM
    Craig
    Hi Cajun, Man I need some major help. Half of my electronics on my 2002 1500 went out all at once. Horn, wipers, most exterior lights. Truck runs good, fuses and relays are good. Any ideas? Thanks Craig
  3. CajunDodge
    07-31-2010 10:52 PM
    CajunDodge
    Welcome to RamForumZ! Feel free to PM me or you can go here http://www.ramforumz.com/member.php?u=842 to leave a message on my profile page if you need any help!

    - Cajun

Advertisement






All times are GMT -4. The time now is 04:58 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors