DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > CajunDodge
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Conversation Between CajunDodge and David j1228
Showing Visitor Messages 1 to 3 of 3
  1. CajunDodge
    12-30-2013 09:59 AM
    CajunDodge
    Hey there man. Any luck with your trans issue? I saw where you posted this and sure would have thought someone would have some insight. Who programmed your ECM? You may consider taking it to the dealership and letting them flash it to your truck. We have a guy on here, ramvan2500 who's really good with things like this so if you can catch him on here, he'd be the one to ask but good luck!

    - Cajun
  2. David j1228
    12-27-2013 10:27 PM
    David j1228
    Hello cajun ,I am looking for someone with tech support , my trans in my 04 1500 started acting up , I rebuilt the trans , replaced solenoid pack twice , kept getting same code 0700 and 0770 , Tsb said replace ECM, did that , now having issues with abs not accepting vin number, air bag issues ,
  3. CajunDodge
    12-12-2013 11:04 AM
    CajunDodge
    Welcome to RamForumZ, great to have you aboard! Feel free to PM me or you can click on my name to leave a message on my profile page if you need any help!

    - Cajun

Advertisement






All times are GMT -4. The time now is 11:44 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors