DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute


brad12kx brad12kx is offline

Just some guy in Canada

Visitor Messages

Showing Visitor Messages 281 to 290 of 495
  1. D34thwithpain
    11-27-2011 02:02 PM
    D34thwithpain
    Thanks for the welcome and will see ya around.
  2. milkbone789
    11-26-2011 05:56 PM
    milkbone789
    Thank you!! Will be around when not working on my truck (or doing chores for the old lady...)
  3. Fry Guy
    11-26-2011 05:12 PM
    Fry Guy
    Thanks for the welcome!
  4. RamEZ
    11-24-2011 09:38 AM
    RamEZ
    Thank you for the welcome and Happy Thanksgiving!
  5. 04RamLady
    11-23-2011 01:15 PM
    04RamLady
    Thanks for the welcome and the info on blend doors, Id already dealt with floor to defrost door and the door for the vents, but never would have guessed on the dual blend doors. BTW nice truck. Did you trade your 08 up for the 2010?
  6. dandk1989
    11-19-2011 07:46 PM
    dandk1989
    Thanks Brad for the welcome.
  7. Rameron
    11-19-2011 01:13 PM
    Rameron
    thanks, good feeling to be welcomed
  8. dodge032001
    11-16-2011 12:50 PM
    dodge032001
    thanks same here
  9. Glenn G
    11-14-2011 09:22 PM
    Glenn G
    Thank you brad12kx! I'm planning on spending alot of time on the forum.
  10. feedjake
    11-14-2011 02:57 PM
    feedjake
    Thanks for the info, had my WHITE KNIGHT for 3 years could have sworn all 4 bulbs came on for brakes, checked vids on u tube you are right bottom only. boy do i feel stupid. will check fuse box connections as you suggested for brake lights that come on in dash, i have a astro start remote starter could this have anything to do with problem? THANKS again for your help. will try to post pics of my baby soon as i figure out how. as good with computers as i am with mechanics (not very)

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 12-18-2013 12:53 AM
  • Join Date: 04-27-2010
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 94

Advertisement






All times are GMT -4. The time now is 12:51 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum