DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute


brad12kx brad12kx is offline

Just some guy in Canada

Visitor Messages

Showing Visitor Messages 291 to 300 of 495
  1. Phoenixav
    11-08-2011 10:47 PM
    Phoenixav
    Thanks Brad, you'll be seeing me no worries there. lol
  2. mantovanelli
    11-08-2011 12:25 AM
    mantovanelli
    Thank you, hope to see you guys around as well...
  3. o1dodge.ram1500
    11-03-2011 12:25 AM
    o1dodge.ram1500
    haha thanks for the check up and the and the IM vocab.
  4. o1dodge.ram1500
    11-02-2011 02:24 AM
    o1dodge.ram1500
    sure hope so....my truck is bein a big pain right now haha.
  5. o1dodge.ram1500
    11-02-2011 02:09 AM
    o1dodge.ram1500
    haha alright i think i did it!! learn somethin new everyday.
  6. o1dodge.ram1500
    11-02-2011 02:01 AM
    o1dodge.ram1500
    haha good deal....umm what is "WTG" haha not to good on the IM stuff.
  7. o1dodge.ram1500
    11-02-2011 01:51 AM
    o1dodge.ram1500
    well thanks i apprciate it....how do i post somethin to ask bout my truck? i think i made a thread but not sure if i did it right haha
  8. o1dodge.ram1500
    11-02-2011 01:17 AM
    o1dodge.ram1500
    thank you still tryin to figure out how to do things
  9. macman7440
    10-31-2011 09:22 PM
    macman7440
    i ran accross someones post yesterday and its the same problems i'm having.

    2002 dodge ram 1500 4.7

    brake light on
    abs light on
    air bag light on
    no speedo
    no odometer
    no heater controls

    replaced
    speed sensor in rear end
    ignition switch
    brake switch

    looked for broken wires found nothing.

    weird thing is i have a compustar remote start on my truck. when i use it to start my truck everything works untill i hit the brake peddle then its back to the same thing nothing works..
    any suggestions
  10. truckwayupnorth
    10-29-2011 08:12 PM
    truckwayupnorth
    Thanks, I am looking forward to staying in touch for ideas and help I may need!

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 12-18-2013 01:53 AM
  • Join Date: 04-27-2010
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 94

Advertisement






All times are GMT -4. The time now is 04:53 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum