DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future




Chunkem Chunkem is offline

"Just living the dream"

Visitor Messages

Showing Visitor Messages 151 to 160 of 443
  1. weshall0308
    02-15-2014 03:22 PM
    weshall0308
    Thanks,
    I need some major help. I have a 03 5.7L that cranked up 3 times and shut off after 5 seconds. I have a no bus code and the truck won't start back up again.
    Thanks
    Wes
  2. pctrips
    02-14-2014 08:09 PM
    pctrips
    Thanks!!
  3. ram10000
    02-14-2014 07:18 PM
    ram10000
    Thanks Ed, i was just wondering about that light up in the head console
  4. gadgetkeith
    02-13-2014 09:37 PM
    gadgetkeith
    Thank you for the welcome
    this is a great friendly forum and i am glad to be a part of it
    Thanks keith
  5. TurboTSI95
    02-12-2014 03:16 PM
    TurboTSI95
    Thank you and will do!
  6. CanaRamdian
    02-11-2014 06:41 PM
    CanaRamdian
    Hey Ed, Thanks for the welcome and the info, glad to be here. I'm excited about sharing info on my truck as it evolves and learning from this community.
  7. ljrii
    02-08-2014 02:40 PM
    ljrii
    Hey Ed,
    I figured it out, Thanks!
  8. ljrii
    02-08-2014 02:30 PM
    ljrii
    How do I get a photo of my truck to show next to my name when posting?

    Thanks,
  9. 14bluelaramie
    02-02-2014 02:31 PM
    14bluelaramie
    thanks. I am sure I will. this is my 1st ram.
  10. Ivan1966
    01-29-2014 08:47 PM
    Ivan1966
    I have a 1997 dodge ram 2500 cummins diesel 5.9L and when its cold start its slips the transmition from 1 gear to 2 should greatly increase the speed to make the change but when its hot it works perfect. please help me what should I do with it

About Me

  • About Chunkem
    Biography
    My third Ram I have owned. What a great truck
    Location
    Ontario
    Interests
    Racing Gas powered 1/5 scale trucks with my son, running and just spending time with my family
    Gender
    Male
  • VEHICLE INFO
    Enter your vehicle info here!
    Vehicle
    2013 Dodge Ram Longhorn
    Trim Level
    Longhorn Rambox
    Color
    Prairie Pearl / White Gold Trim
  • MODS LIST!
    Enter all the mods you have done to your truck here!
    MODS LIST!
    F1 Bakflip Tonneau Cover
    Headrest DVD Players
    Mopar Cold Air Intake
    Hood deflector
  • Signature

    Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

    Please be sure you understand the Ram ForumZ RULES

    "MOST OF ALL HAVE FUN AND ENJOY THE SITE"

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-04-2015 09:25 PM
  • Join Date: 08-24-2011
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 64

MODS LIST!

MODS LIST!
F1 Bakflip Tonneau Cover
Headrest DVD Players
Mopar Cold Air Intake
Hood deflector

Advertisement






All times are GMT -4. The time now is 03:09 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors