DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

ShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant future



ShawnC13 ShawnC13 is offline

Cheap Canadian Labour

Visitor Messages

Showing Visitor Messages 111 to 120 of 144
  1. Lowrdr
    09-21-2012 08:47 AM
    Lowrdr
    Thanks Shawn, this is my first truck and I'm lovin it.
  2. extrememopar99
    09-20-2012 11:43 PM
    extrememopar99
    Ok cool thank you.
  3. extrememopar99
    09-20-2012 01:50 AM
    extrememopar99
    Hey shawn thanks. And you wouldnt have any idea as to how i can do a lift in the rear of my sport would you. Again it has 3.5" blocks in it from factory but is like nothing. I put my 33s from my 03 on it n the thinglooked like a a lowrider the tires had like an inch of gap from the wheel wells. Im wanting to put my 37s on it.
  4. 318 1911
    09-17-2012 10:15 PM
    318 1911
    thank you kindly
  5. davidyz250250
    09-16-2012 11:01 PM
    davidyz250250
    yes ik im new on here but im in dire need of a 5 speed tranny if uk any one and thanx for the welcome
  6. mnordahl
    09-15-2012 09:59 AM
    mnordahl
    Thanks for the awesome welcome. I will post pictures soon. Thanks again. mnordahl
  7. Power247
    09-14-2012 11:44 PM
    Power247
    Thanks for the welcome! This is a great site. I already feel at home
  8. raider63
    09-09-2012 12:23 AM
    raider63
    Thanks for the welcome
  9. DaveKarol
    09-06-2012 10:21 AM
    DaveKarol
    Hello and thanks for the warm welcome, and help is what I need. My 02 Ram is having some electrical issues with the precat 02 sensor. The only code I get is a Po171 and I have replaced the map sensor, and have good fuel pressure. Do you think it could be a ground issue or something more severe? Thanks for any help. Dave
  10. rickgees
    09-03-2012 05:23 AM
    rickgees
    Nice to be welcomed. i saw your canadian flag make me remember the dodge ram B 3500 is 100% canadian built from windsor ontario canada! thanks

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 01:48 AM
  • Join Date: 12-27-2011
  • Referrals: 2

Friends

Showing Friends 1 to 10 of 13

Advertisement






All times are GMT -4. The time now is 07:15 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors