DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

ShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant future



ShawnC13 ShawnC13 is online now

Cheap Canadian Labour

Visitor Messages

Showing Visitor Messages 31 to 40 of 146
  1. Shadowmustang
    05-08-2013 11:29 PM
    Shadowmustang
    Thanks for the welcome, I joined because the head gaskets blew on my 2001 Ram 1500 and was looking for advice, I posted a thread in the 2nd generation 5.9l forum.
  2. Nhbonecollector
    05-07-2013 11:30 AM
    Nhbonecollector
    Hey Shawn thanx for the welcome man. You have any suggestions on a good performance chip for a 05 4.7? Any help is appreciated
  3. Wasy306
    05-03-2013 12:36 AM
    Wasy306
    Hi there! Do you deal all your hemifever tunes through hemifevertuning.com?... Sorry I can't pm yet.
  4. AKbackwoods
    05-02-2013 11:54 PM
    AKbackwoods
    Thank you, I'll give that a try. Just saw your rig pics on the DAP sponsor thread, nice ram brother! I'm building this mega cab for my wife, looking to find some ideas for the rear bumper and interior. You know how northern climate wreaks havoc on these trucks.
  5. AKbackwoods
    05-02-2013 11:28 PM
    AKbackwoods
    How do I post a question in forums? I'm totally lost!
  6. BigTee
    04-29-2013 10:24 PM
    BigTee
    Thanks for the Welcome ShwnC13, sorry took so long to get back to you.
  7. Blackhammer1967
    04-29-2013 02:19 PM
    Blackhammer1967
    Thanks for the welcome!!
  8. joe102951
    04-20-2013 03:30 AM
    joe102951
    Thanks. Actually there is ... when i try to start my truck every morning, it will turn over like 2 or 3 times then stop. i try it again and same thing. it takes about 4 or 5 times before it starts.(after its warmed up it starts 1st time sometimes) when i drive it it drives fine. but when i come to a stop the idle is really low sometimes it shuts off. and sometimes when i come to a stop and put it in park it shuts off. actually that happens alot. Ive replaced the IAC/IAT sensor and the other senor on the throttle body. and still does it. when it finally starts in the mornings it will idle normal for about a few mins then the idle goes really low. sometimes it dies . an once in awhile it will rev up then go low then rev up again and then go low . Am ready to drive it off a cliff lol. i cant figure out what is wrong. but when i drive it it runs fine its when i come to a stop that the idle is really low and dies out sometimes. Have you ever heard of this happening?
  9. Hemiman
    04-18-2013 10:19 PM
    Hemiman
    Thank You ShwnC13! I created a folder and added a few pics of my Ram if you would like to give them a look.
  10. Mr.oldboy
    04-18-2013 09:52 AM
    Mr.oldboy
    Thanks for the info!

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 05:34 PM
  • Join Date: 12-27-2011
  • Referrals: 2

Friends

Showing Friends 1 to 10 of 13

Advertisement






All times are GMT -4. The time now is 05:53 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors