DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

ShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant futureShawnC13 has a brilliant future



ShawnC13 ShawnC13 is offline

Cheap Canadian Labour

Visitor Messages

Showing Visitor Messages 41 to 50 of 152
  1. AKbackwoods
    05-03-2013 12:28 AM
    AKbackwoods
    How do I post a question in forums? I'm totally lost!
  2. BigTee
    04-29-2013 11:24 PM
    BigTee
    Thanks for the Welcome ShwnC13, sorry took so long to get back to you.
  3. Blackhammer1967
    04-29-2013 03:19 PM
    Blackhammer1967
    Thanks for the welcome!!
  4. joe102951
    04-20-2013 04:30 AM
    joe102951
    Thanks. Actually there is ... when i try to start my truck every morning, it will turn over like 2 or 3 times then stop. i try it again and same thing. it takes about 4 or 5 times before it starts.(after its warmed up it starts 1st time sometimes) when i drive it it drives fine. but when i come to a stop the idle is really low sometimes it shuts off. and sometimes when i come to a stop and put it in park it shuts off. actually that happens alot. Ive replaced the IAC/IAT sensor and the other senor on the throttle body. and still does it. when it finally starts in the mornings it will idle normal for about a few mins then the idle goes really low. sometimes it dies . an once in awhile it will rev up then go low then rev up again and then go low . Am ready to drive it off a cliff lol. i cant figure out what is wrong. but when i drive it it runs fine its when i come to a stop that the idle is really low and dies out sometimes. Have you ever heard of this happening?
  5. Hemiman
    04-18-2013 11:19 PM
    Hemiman
    Thank You ShwnC13! I created a folder and added a few pics of my Ram if you would like to give them a look.
  6. Mr.oldboy
    04-18-2013 10:52 AM
    Mr.oldboy
    Thanks for the info!
  7. Jackman
    04-12-2013 11:11 AM
    Jackman
    Good morning ShawnC13, and thank you! I have been reading the discussions on the forum for a month or so now and decided to join. Primarily looking for additional information from the membership on reasons why the 2013 Ram 3500's are delayed. I've had one on order since February. At any rate, thank you for the welcome note!
  8. hemi03ram
    04-04-2013 07:25 PM
    hemi03ram
    Appreciate the welcome! I do have one question, and if you cant answer I understand, but in that case could you point me in the right direction? My question being last week I changed my spark plugs and after changing them I noticed a severe drop in my mpg. Any ideas or suggestions?
  9. 04 HEMI
    04-02-2013 07:34 PM
    04 HEMI
    Nevermind, i just saw its only the filter not the system. sorry bout that
  10. 04 HEMI
    04-02-2013 07:32 PM
    04 HEMI
    Thanks for the welcome. How do you like your K&N? Im looking for an intake myself and Volant is the best ive found so far.

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 02:43 AM
  • Join Date: 12-27-2011
  • Referrals: 2

Friends

Showing Friends 1 to 10 of 13

Advertisement







All times are GMT -4. The time now is 04:38 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vB.Sponsors