DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

BlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond reputeBlueJet has a reputation beyond repute

BlueJet BlueJet is offline

Dodge Ram Forum Senior Member

Visitor Messages

Showing Visitor Messages 1131 to 1140 of 1554
  1. Mano94
    02-18-2011 01:32 AM
    Mano94
    Maybe you can help me a little, I have a thread posting all the details. "limp mode but no codes..." or something close to it. thanks for the welcome and I look forward to using this site!
  2. thechoochlyman
    02-14-2011 10:58 PM
    thechoochlyman
    Hello,

    I have a few items I would like to post up in the Classifieds section, but I can't start a new thread due to "insufficient privileges." Could you help me out? Thanks!
  3. EvBaxter
    02-14-2011 10:51 PM
    EvBaxter
    That's an awesome signature, Stacy. I'd rep you, but I got no juice here.
  4. Countryboy8807
    02-14-2011 08:31 PM
    Countryboy8807
    hey got a question. how do you make your own forum. I want to ask a question but dont know how?
  5. hayfarm035
    02-14-2011 04:29 PM
    hayfarm035
    yes i am glad to have some help.! i have a 2002 ram 1500 4x4 4.7 v8 .

    my engine lite just came on with a code of 1492 . i think that is something with the battery. well i had the origanel 2002 mopar battery still good.

    i just put a solar panel on dash to trickel my battery when the truck is in the sun. i thought it would help the old battery. i left it hooked up while driveing, about the same time the check gauges lite and engine lite came on. i took the solar charger off. the lites stayed on.

    i took out the battery over nite and put in another battery. still the same way,check engen and check gauges lite is still on.

    please help me what is code 1492 and how can i reset the trouble codes.thanks
  6. Rob k
    02-11-2011 12:34 PM
    Rob k
    How you doing BlueJet do you have some input about my 99 Ram 4x4
  7. Mopar4me
    02-10-2011 01:43 AM
    Mopar4me
    Thank you, I definately will.
  8. JeepPoser
    02-09-2011 10:23 AM
    JeepPoser
    Thanks for the Welcome. Seems to be a great forum.
  9. Greg50Lt
    02-08-2011 08:59 PM
    Greg50Lt
    Thanks for the welcome man.
  10. knsram
    02-03-2011 01:21 AM
    knsram
    Thanks BueJet! Great forum here and will get plenty of good info for sure. So far my favorite!

About Me

  • About BlueJet
    Gender
    Female
  • VEHICLE INFO
    Enter your vehicle info here!
    Vehicle
    Blue

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 12-22-2014 10:00 PM
  • Join Date: 08-06-2008
  • Referrals: 10

Friends

Showing Friends 1 to 10 of 155

Advertisement






All times are GMT -4. The time now is 03:18 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum