DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=201)
-   -   2011 RAM 1500 Climate Control Question (http://www.ramforumz.com/showthread.php?t=100790)

akingjr73 01-07-2012 03:30 PM

2011 RAM 1500 Climate Control Question
 
I just bought a new RAM, first time Dodge owner, and I am having issues with the Climate Control. Two actually. I've taken it to the dealer, but they say THEY didn't witness the problem. #1 - problem is, after starting the truck, MOST of the time, the fans starts blowing cold air immediately. Other times the DELAY is displayed and the fan doesn't come on until the engine reaches operating temp...whatever that is. #2 - After cab temp is met, the fan doesn't slow down any lower than the 3rd speed setting. I don't think thats quite right either. (I determined that by manually operating the fan speed knob and matching the fan noise to the AUTO sound level). I'm taking the truck back for a squeak next week. I'd just like to have more info about these issues before walking into the service area. Has anyone had this problem before and does anyone know at what temp the climate control SHOULD come out of the DELAY mode so the heater would blow warm air?

Stump3r 01-07-2012 03:45 PM

Haven't had any issues with my heater system doing this. Always does delay until engine hits a certain temp and the blower motor runs right down once temp is hit. Could just need a flash as something isn't quite right. Another thing you could try is pull the negative battery cable and let the truck sit for a half hour. Reconnect and see if that cures the problem. Typical computers need a re-boot every now and again.

brad12kx 01-07-2012 04:38 PM

I have noticed this condition when I have the dial set to one of the 'defrost' positions, but returns to 'normal' operation when I set the dial to any position that does not include defrost. I figured it was a 'feature' that ensured fan operation when defrost was selected, as defrost would trump comfort. :4-dontknow:

akingjr73 01-07-2012 07:34 PM

Climate Control issue on 2011 RAM
 
Brad, I think that since the AC unit does the defrosting, it would come on right away. And I can understand that. However, SELDOM goes into the DELAY mode. Appreciate the feedback!

GTyankee 01-07-2012 08:06 PM

I believe we have the same climate control units

I preset my settings for morning, just before i shut the Ram off for the night
I don't trust the fans AUTO setting, i remote start my Ram just before i put on my shoes & grab my jacket.
The fan is set on low, the temperature is set on 75, that way i don't go out to the Ram & see the A/C light on, instead of just the heat being on
When i open the door the fan is going full blast until the key is turned on & then it slows right down
If i need the defrost, i turn the switch settings, just barely crack a window, seems to let the cool air out of the cab, then i close the door, put on my magnetic door signs, check my tires & hop in & take off
It has become a habit, so it doesn't take as long as it did to type it

Of course it doesn't get real cold here, maybe down to 30F at night, very seldom do we see ice on the windows

gfviperman 03-16-2012 10:39 PM

The only time my "Delay" indicator came on was a VERY cold morning. Have not seen it since .... which is good because I HATE cold mornings....


All times are GMT -4. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger