DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2012 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=224)
-   -   Need Help with accelerator (http://www.ramforumz.com/showthread.php?t=104383)

IBeCarl 02-12-2012 11:59 PM

Need Help with accelerator
 
Just bought a new Ram 1500 last week and since then, i have been feeling a slight vibration/tickle on my foot as i step on the accelerator pedal. Can feel it all the way from stop as it shifts through all the gears until coasting at same speed but as soon as you step on gas a little you start to feel it. Not the whole truck vibrates just the pedal. Only 1000 Km so far and was just curious if its because of break in period or something to be concerned.

Sorry if someone has covered this problem.

5280RAM 02-13-2012 02:40 AM

I have the same thing too, been there ever since the test drive. Not sure what it is, but curious to see if anyone has answers.

huntergreen 02-13-2012 10:29 AM

don't have answers for you, but i m wondering if you are having the torque converter issue that has plagued the 11 models. also have to ask, if it was felt on your test drive, why did you not try a different truck on the lot? either way, with such new trucks it should go back to the dealer as this not normal.

crusher 02-13-2012 01:55 PM

are you in 4x4 mode

BDM218 02-13-2012 07:20 PM

It might be the 4 cylinder mode switching on.

IBeCarl 02-13-2012 07:47 PM

it is in 4wd Auto but also tried it in 2wd and still feel it.
Called a dealership anyways and asked them to take a look at it on thursday and see if they can find anything.

5280RAM 02-13-2012 09:37 PM

Quote:

Originally Posted by huntergreen (Post 721350)
don't have answers for you, but i m wondering if you are having the torque converter issue that has plagued the 11 models. also have to ask, if it was felt on your test drive, why did you not try a different truck on the lot? either way, with such new trucks it should go back to the dealer as this not normal.

I mentioned it to the salesman during the drive and he didn't recall feeling it. I meant to bring it up again but I forgot during the LOOOONG and TEDIOUS car buying process.... :sad:

Quote:

Originally Posted by IBeCarl (Post 721812)
it is in 4wd Auto but also tried it in 2wd and still feel it.
Called a dealership anyways and asked them to take a look at it on thursday and see if they can find anything.

Please post your results...

Rambunkshuss 02-14-2012 01:04 AM

Hate to disapoint, but its something you`ll likely will never get rid of.
Its torsional vibrations coming from the hemi engine during low rpm`s.
Mostly feel it worse during MDS mode. Some have it in the seats an steering wheels too.
You can bolt a bunch of those 2005 hemi exhaust (TSB for 05) ballasts to the exhaust,
it does help alot, but it will NOT totally eliminate it. Its been a known issue since the hemi was introduced. Some have it alot worse than others. I eliminated all my vibes by building a few custom ballasts and fluid crank dampner, no longer have a the MDS vibe issue in my truck.

Rambunkshuss 02-14-2012 01:10 AM

Quote:

Originally Posted by huntergreen (Post 721350)
don't have answers for you, but i m wondering if you are having the torque converter issue that has plagued the 11 models. also have to ask, if it was felt on your test drive, why did you not try a different truck on the lot? either way, with such new trucks it should go back to the dealer as this not normal.

The torque convertor is a noise issue, not a vibration issue.
The vibe/buzz is caused by torsional vibrations from the hemi engine.
Even the new 2012 trucks have the dreadful MDS vibe/buzz as well at lower rpm`s.
Until dodge/chrysler gets smart and adds large ballasts to these trucks, as well as a
fluid harmonic balancer to the crankshaft, they`ll never eliminate the torsional vibes.

crusher 02-14-2012 08:33 AM

Quote:

Originally Posted by IBeCarl (Post 721812)
it is in 4wd Auto but also tried it in 2wd and still feel it.
Called a dealership anyways and asked them to take a look at it on thursday and see if they can find anything.

because most of the truck does it in 4x4 mode (either one) but not in 2wd mode,..


All times are GMT -4. The time now is 11:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger