DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   Back up assist interferrance (http://www.ramforumz.com/showthread.php?t=106387)

DlCE 03-03-2012 01:05 PM

Back up assist interferrance
 
I have an issue with my back up assist and was wondering if there was anyone here experiencing the same or even fixed the issue. It only seems to happen when it is dark. I get some type of interferrance and the screen is completely scrambled and unusable. In the day time, it is picture perfect.
I brought it to the dealer twice and they told me they cannot reproduce the snag (obviously because it is day time during thier operating hours.) So twice now complaining they just wiped off the camera lense and said this should help.....SERIOUSLY. They ore of course trying to avoid replacing the unit.

Also, was wondering, is there a website I can download any updates for my 430 rbz? I heard there was and it may even fix the interferrance issue.
Thanks in advance. Cheers.

Zalman 03-04-2012 12:14 PM

It seems there is an update available fr the RBZ. Not sure what your software version is now but you can check this out http://mofv.com/mygig/BBS/viewtopic.php?f=9&t=2701
might help but no promises.... or warranties

LeKy411 03-06-2012 12:10 PM

I am not sure how bad your is, it seems to be an issue at different levels. At night mine has slight lines and what looks like static, it is not enough to make it unusable. I have the same radio you do. There is an update to SW 30 something, but from what I was told it only applies to the 2012 model. Which is stupid, since they have the same radios. Try Chrysler Care, they are not much use, but enough people complaining about a problem usually gets them moving a little bit.

I think i have gotten used to it at night and have started to ignore it. Best thing to do is to take a video of daytime vs night time backup. Then show it to your dealer. They may replace the camera, but the issue will probably be the same. Next time I go to the dealer I will ask about it as well.

roadrnnr 03-07-2012 09:49 AM

I have the same problem but it happens after I run the truck through the car wash.

It is winter here so I am assumiing moisture is getting in there and freezing. It usually clears up in a day or two.

Happens the minute I pull out of the wash bay, day or night.


All times are GMT -4. The time now is 10:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger