DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Dodge Ram Vans (http://www.ramforumz.com/forumdisplay.php?f=220)
-   -   Update on Transmission not going into third and up (http://www.ramforumz.com/showthread.php?t=106581)

djdado7 03-05-2012 11:35 AM

Update on Transmission not going into third and up
 
Ok guys here is update on my tranny for not shifting into third and fourth gear or overdrive.
I went on friday and order all part that i need to overhaul my tranny but guy told me not to do overhaul until i change valve body parts.
So i went and got 3/4 acumulator,3/4 acumulator spring,shift sensor, speed sensor,6 quarts of oil,Filter gaskets,
Drop the pan let oil come out. Took valve body out and replace 3/4 plastic acumulator with 3/4 aluminum one,extra seals on it.took of old shift sensor (OD sensor) and replaced with new one.
Put all togheter add oil,than went and got engine oil and filter replace that while under a van. Speed sensor also cause old one was not showing properly.
Drove around for 2 hours van shifting perfectly all speeds even overdrive u can feel when operating.
BUT...
Monday morning i start going to work at 5:30 am and my tranny wont shift into third gear unit i push gas pedal all the way down.
Like on 45 MPH in second gear my engine u got feeling blow his brain out. Than i push gas pedal all the way down until i get around 5000 RPMS and tranny will shift like there is no tommorow.
I stop and check fluids in PARKING showing me a add so i add a half of quart on it and drove little than check again. Still showing me ADD,So far i ADD 6 quarts of oil and half a pint of SeaFoam, Do i need more oil or something else is wrong.
Also when i place in NEUTRAL my deepstick not showing oil at all.
Anyone knows answer let me know

ramvan2500 03-06-2012 10:19 AM

Quote:

Originally Posted by djdado7 (Post 741528)
Ok guys here is update on my tranny for not shifting into third and fourth gear or overdrive.
I went on friday and order all part that i need to overhaul my tranny but guy told me not to do overhaul until i change valve body parts.
So i went and got 3/4 acumulator,3/4 acumulator spring,shift sensor, speed sensor,6 quarts of oil,Filter gaskets,
Drop the pan let oil come out. Took valve body out and replace 3/4 plastic acumulator with 3/4 aluminum one,extra seals on it.took of old shift sensor (OD sensor) and replaced with new one.
Put all togheter add oil,than went and got engine oil and filter replace that while under a van. Speed sensor also cause old one was not showing properly.
Drove around for 2 hours van shifting perfectly all speeds even overdrive u can feel when operating.
BUT...
Monday morning i start going to work at 5:30 am and my tranny wont shift into third gear unit i push gas pedal all the way down.
Like on 45 MPH in second gear my engine u got feeling blow his brain out. Than i push gas pedal all the way down until i get around 5000 RPMS and tranny will shift like there is no tommorow.
I stop and check fluids in PARKING showing me a add so i add a half of quart on it and drove little than check again. Still showing me ADD,So far i ADD 6 quarts of oil and half a pint of SeaFoam, Do i need more oil or something else is wrong.
Also when i place in NEUTRAL my deepstick not showing oil at all.
Anyone knows answer let me know



If you had problems you could have just emailed me back.
Be sure you torque the pan bolts to 13 ft-lbs! The bolts loosen over time to due the expanding and contracting of the aluminum bell housing. Yes if their is no oil on the dip stick when in neutral after the vehicle has warmed up then you're going to have to add fluid, the fluid acts as hydraulic fluid that builds up with pressure behind pistons to apply pressure to clutch packs, if you have no oil then no worky!


While you're at it try adjusting the throttle valve cable, it's possible it's to short causing late shifts and slipping. If you still have a 2-3 shift issue then it's going to be an internal leak.

ramvan2500 03-06-2012 10:24 AM

Quote:

Originally Posted by djdado7 (Post 741528)
Ok guys here is update on my tranny for not shifting into third and fourth gear or overdrive.
I went on friday and order all part that i need to overhaul my tranny but guy told me not to do overhaul until i change valve body parts.
So i went and got 3/4 acumulator,3/4 acumulator spring,shift sensor, speed sensor,6 quarts of oil,Filter gaskets,
Drop the pan let oil come out. Took valve body out and replace 3/4 plastic acumulator with 3/4 aluminum one,extra seals on it.took of old shift sensor (OD sensor) and replaced with new one.
Put all togheter add oil,than went and got engine oil and filter replace that while under a van. Speed sensor also cause old one was not showing properly.
Drove around for 2 hours van shifting perfectly all speeds even overdrive u can feel when operating.
BUT...
Monday morning i start going to work at 5:30 am and my tranny wont shift into third gear unit i push gas pedal all the way down.
Like on 45 MPH in second gear my engine u got feeling blow his brain out. Than i push gas pedal all the way down until i get around 5000 RPMS and tranny will shift like there is no tommorow.
I stop and check fluids in PARKING showing me a add so i add a half of quart on it and drove little than check again. Still showing me ADD,So far i ADD 6 quarts of oil and half a pint of SeaFoam, Do i need more oil or something else is wrong.
Also when i place in NEUTRAL my deepstick not showing oil at all.
Anyone knows answer let me know

These transmissions use alot of fluid, a rebuilt transmission with a new torque converter can use up to 13 quarts of fluid. Most cost alone in fluid on a rebuild is around 100 bucks because I use valvoline.

It sounds like some of the fluid is leaking, check the outside for leaks. Look around the pan gasket area, known for leaking their.

djdado7 07-09-2012 04:41 PM

ram2500 when u got chance can u email me. I need to see with u if u are available to do overhaul.And when

ramvan2500 07-09-2012 04:58 PM

Quote:

Originally Posted by djdado7 (Post 838024)
ram2500 when u got chance can u email me. I need to see with u if u are available to do overhaul.And when

Sending the email today.

djdado7 07-09-2012 05:37 PM

Here is Link With photos
 
Pictures from van can be seen here.Cause for some reason wont let me load them directly here.
http://www.flickr.com/photos/minimusta/

ramvan2500 07-09-2012 05:41 PM

Quote:

Originally Posted by djdado7 (Post 838058)
Pictures from van can be seen here.Cause for some reason wont let me load them directly here.
http://www.flickr.com/photos/minimusta/

It's looking pretty good!

stev 09-02-2012 02:54 PM

For tranny oil, be sure to use only AFT+4. If using something else, shifting into a higher gear like 3rd or OD will not occur or occur easily.

97dodge4wd 10-08-2014 11:54 AM

Tranny problems
 
So i was going to work this morning and left my house after i let my 97 dodge 1500 5.9l warm up and i left the house and it shifted 1st 2nd and acted like it wanted to go into 3rd but it wouldnt, then i got on the highway and it wouldnt even get out of first! needing imediate help!!! PLEASE HELP!!!

ramvan2500 10-08-2014 10:16 PM

Quote:

Originally Posted by 97dodge4wd (Post 1497097)
So i was going to work this morning and left my house after i let my 97 dodge 1500 5.9l warm up and i left the house and it shifted 1st 2nd and acted like it wanted to go into 3rd but it wouldnt, then i got on the highway and it wouldnt even get out of first! needing imediate help!!! PLEASE HELP!!!

This is a tricky. I would drop the valve body and check the shift valves one by one (to assume you do not mix them on accident). Check to make sure they move freely, check for scoring. Only two things are going to cause the issue you have, bad dirty clogged up valve body or worn out seals inside of the transmission. Both are cheap simple repairs if you are handy with a wrench. The valve body being the cheapest and simple (could be done in the middle of the woods if you have a tray to collect the oil). The latter being more expensive and requiring a few days of work.

I feel that it is probably just the valve body. In my experience it usually is. It will probably act normal tomorrow morning.


All times are GMT -4. The time now is 05:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger