DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Performance Mods - Engine - 8.0 Liter V10 (http://www.ramforumz.com/forumdisplay.php?f=87)
-   -   Cruise Control Problems (http://www.ramforumz.com/showthread.php?t=109484)

thesoup 04-06-2012 01:50 AM

Cruise Control Problems
 
I recently put a set of 4.56 gears in my 96 2500 V 10. I have a speedometer calibrator and before I calibrated it when I was on the interstate and was going 75 mph my speedo said I was going 95 mph. When I tried to set my cruise control it would drop me down to 93 mph automatically. After I had calibrated the speedo I tried again to set my speedo for about 77 mph and once again it dropped the speed down to 73. Below 73 however, it stays at exactly what I set it at. I assume it's a safety feature but is there any way to get around that? I need help this is extremely annoying! :4-dontknow:

Chunkem 04-07-2012 08:00 AM

Let us know how you make out and please keep us updated......

thesoup 04-23-2012 12:48 AM

I have figured out the problem and fixed it! The 96 was a split year for either gear driven speedo or computer driven. Mine happened to be a gear driven and just because I have a electronic calibrator didn't mean that my cruise control was taking speed from the speedometer. It was actually taking it directly from the gear. So I replaced the gear. It was a 31 tooth and I put a 38 tooth in it and now the cruise control works great.


All times are GMT -4. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger