DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   430 won't Uconnect to VA76r Phone Book (http://www.ramforumz.com/showthread.php?t=110395)

durango 04-15-2012 08:42 PM

430 won't Uconnect to VA76r Phone Book
 
Cannot get phone book from Motorola Tundra to load into 430 head unit, yet same phone has no problem loading phone book onto all my 730 units in other MOPAR vehicles. Chrysler tech support says check back monthly to see if they've written an update to address this, but it seems odd that it would work fine with the 730 units but not with the 430. It will dial and receive, and the in-vehicle phone book works - just can't get the Tundra's book to load.
Any suggestions?

GTyankee 04-15-2012 09:04 PM

Is your 430 the RHB 430n or the RBZ 430
the 3 letters are on the radios face, lower right corner


there may be a better place to ask this question, on this site,
http://www.ramforumz.com/search.php?searchid=1960118

we have a member that seems to know a lot about d/l phone books, they have access to several brands of cell phones
it usually has something to do with the phones setting & the way you accept the settings

durango 04-16-2012 04:23 AM

Quote:

Originally Posted by GTyankee (Post 777346)
Is your 430 the RHB 430n or the RBZ 430
the 3 letters are on the radios face, lower right corner


there may be a better place to ask this question, on this site,
http://www.ramforumz.com/search.php?searchid=1960118

we have a member that seems to know a lot about d/l phone books, they have access to several brands of cell phones
it usually has something to do with the phones setting & the way you accept the settings

GTYankee - No "n" - just the RBZ head. My 730's are all "n"s - maybe that's the key difference in one (430) not working while the others do? Not sure how Navi could make a difference since the phone book isn't necessary for that, though...

I tried your link, but it goes to nothing...

In addition to Chrysler not being able to help, AT&T (carrier) couldn't help, and neither could Motorola. Other than to tell me there isn't a lot of standardization in the industry...
The Tundra (VA76r) isn't on Chrysler's list of phones they've tested - but, like I said, it DOES work on the 730's.

xsdbs 04-17-2012 02:35 PM

Hello GTyankee & Durango,
Let''s see what we can do here. First, I'd like to explain that Chrysler has 3 different Uconnect suppliers and it depends on which radio manufacturer as to which supplier is supporting your radio. Your 730N is a Harman radio and has a built Uconnect module SW. The RBZ is a Mitsubishi radio and has an external module for Uconnect. The systems do have slight variances. However, the PB really hasn't been one.
So now on to the issue that you are having. I don't have this phone to work with So I'll have to ask some questions. I did look online for specs and I didn't see anything about the Tundra supporting PBAP (phone book access profile). This is the BT profile the phone needs to support for automatic PB download.
When you paired to the 730N radios did you have to do anything for the PB to download to the radio? Did you have to push the contacts one at a time? What year and model vehicle are the 730N radios in? (mostly curious here). What is the RBZ in? I see that in your info area, it looks like you have a 2010 & 2011 vehicle.



Quote:

Originally Posted by durango (Post 777631)
GTYankee - No "n" - just the RBZ head. My 730's are all "n"s - maybe that's the key difference in one (430) not working while the others do? Not sure how Navi could make a difference since the phone book isn't necessary for that, though...

I tried your link, but it goes to nothing...

In addition to Chrysler not being able to help, AT&T (carrier) couldn't help, and neither could Motorola. Other than to tell me there isn't a lot of standardization in the industry...
The Tundra (VA76r) isn't on Chrysler's list of phones they've tested - but, like I said, it DOES work on the 730's.


durango 04-18-2012 02:57 AM

Quote:

Originally Posted by xsdbs (Post 778633)
Hello GTyankee & Durango,
Let''s see what we can do here. First, I'd like to explain that Chrysler has 3 different Uconnect suppliers and it depends on which radio manufacturer as to which supplier is supporting your radio. Your 730N is a Harman radio and has a built Uconnect module SW. The RBZ is a Mitsubishi radio and has an external module for Uconnect. The systems do have slight variances. However, the PB really hasn't been one.
So now on to the issue that you are having. I don't have this phone to work with So I'll have to ask some questions. I did look online for specs and I didn't see anything about the Tundra supporting PBAP (phone book access profile). This is the BT profile the phone needs to support for automatic PB download.
When you paired to the 730N radios did you have to do anything for the PB to download to the radio? Did you have to push the contacts one at a time? What year and model vehicle are the 730N radios in? (mostly curious here). What is the RBZ in? I see that in your info area, it looks like you have a 2010 & 2011 vehicle.

Wow - it sounds like you at least have more than the usual familiarity with the MOPAR radios - more than the folks I've spoken to at Chrysler!

When I paired the Tundra to the 730N's, I did nothing more or different than with the 430 - I simply followed the on-screen or voice instructions, where you enter a four digit code, and then while the head is searching for the phone, you tell the phone to "search for device" and it looks for the head unit. Once the phone finds the head unit, it asks for the four digit code, and then the connection is established. No further action was necessary to load the PB - and every time I use any of these 730N's they work immediately (incl. access to the PB) and I don't have to do anything except make sure the bluetooth is ON with the phone.

Right now I have two other 2011 730N's, and one 2010 730N - and in the last year I traded off a 2007, a 2008, and a 2010 with the 730N's which also worked with the PB in the Tundra. (yes, altho this is not my first Chrysler rodeo, it is my first 430!) I have another blue-toothed vehicle that I couldn't figure out the PB connection if my life depended on it, but that's another story and I don't want to disparage another brand (SOB - some other brand) on this forum. (we can leave it at the collaboration between the English and the German leave a car that is like no other...)
But since I have not had any problems with the PB on any of the other head units, in the varying years, I'm puzzled. Maybe it has to do with the mfr of the heads?
Of possible interest - even though I now have two '11 730's, and just recently had two '10 730's - not a one operates exactly the same as the others. (could there be more mfr's of these than those you note?) Slight differences, but different all the same. The two '11 730N's are both in Jeeps, but they probably have more significant differences than the others!
Oh yes, the RBZ is in a Ram 1500.

Thanks for burning up a few brain cells trying to make sense of this. I just finished off my Income Taxes so have few brain cells left for anything tonight!:doh:

GTyankee 04-18-2012 03:16 AM

I am not saying that this will fix your issues
when they send out an upgrade, it usually has more fixes than they tell you about

i found this & it may help you
They may even have newer updates then this
-----------------------------------------------------------------

SUBJECT:
RBZ Radio Software Enhancements


NUMBER: 08-028-10 REV. A
GROUP: Electrical
DATE: November 02, 2010
SYMPTOM/CONDITION:
· The display may appear to be dimly lit when in backup camera mode (if equipped).
· Screen fonts to small or unclear.
· Video playback, display to bright.
· Audio playback, sound quality/frequency response could be improved.
· Hands free call information does not display caller ID.
· Bluetooth streaming audio information is incomplete.
DIAGNOSIS:
If the customer experiences any listed Symptom/Condition(s) perform the following:
1. Check the radio software version.
a. Press “Menu” button on the radio.
b. Press “System Setup” touch screen soft key.
c. Press “System Information” touch screen soft key.
d. The software level is the number reported after the word “Application”.
2. Is the radio software version at 8.05, or greater?
a. YES >>> This service bulletin does not apply. Further diagnosis may be required.
b. NO >>>> Perform the repair procedure.
PARTS REQUIRED:
Qty. Part No. Description
AR (1) 68092693AA Software Disk
REPAIR PROCEDURE:
NOTE: If the software update process is interrupted/aborted, the process should be
restarted.
1. Start the vehicle.
2. Install the software disk into the radio CD drive and follow the instructions on the
screen.
NOTE: Do not cycle the ignition during the update process.
3. Once the update is completed eject the disk.
4. Verify that the radio software version is at 8.05.
a. Press “Menu” button on the radio.
b. Press “System Setup” touch screen soft key.
c. Press “System Information” touch screen soft key.
d. The software level is the number reported after the word “Application”.
5. Using wiTECH clear any DTC's that may have been set in other modules during
software upgrade .
POLICY:
Reimbursable within the provisions of the warranty

durango 04-18-2012 03:35 AM

INTERESTING! Thanks - I'll go out tomorrow in the daylight and see what version I have. But what caught my eye immediately is the first symptom - my display is dimmer than the 730's when the backup camera is on! Too coincidental I say! I haven't complained about it figuring it's just old age creeping up on me...but maybe this will fix that too. Fingers are crossed!

xsdbs 04-18-2012 02:03 PM

well the old saying that "there's more than one way to skin a cat" kind of applies here. I did some looking online for specs on the Tundra. I found that it doesn't support PBAP (phone book access profile). This is the BT profile that is supported by Uconnect (at least the supplier for the Mitsubishi radios). It is a more reliable and also is the newer BT profile. The Phone supports "AT" commands. (older technology). {AT = Attention} and is followed by a command. With "AT" commands it's like using an old dial up modem, slow and sometimes doesn't work well. Unfortunately the BT specs are not real strict and companies can at times have a choice of how to handle a feature.
I sent an email out to a friend @ Motorola about this and maybe some help. I'll let you know what I hear.



Quote:

Originally Posted by durango (Post 779127)
INTERESTING! Thanks - I'll go out tomorrow in the daylight and see what version I have. But what caught my eye immediately is the first symptom - my display is dimmer than the 730's when the backup camera is on! Too coincidental I say! I haven't complained about it figuring it's just old age creeping up on me...but maybe this will fix that too. Fingers are crossed!


durango 04-18-2012 04:05 PM

Quote:

Originally Posted by xsdbs (Post 779320)
well the old saying that "there's more than one way to skin a cat" kind of applies here. I did some looking online for specs on the Tundra. I found that it doesn't support PBAP (phone book access profile). This is the BT profile that is supported by Uconnect (at least the supplier for the Mitsubishi radios). It is a more reliable and also is the newer BT profile. The Phone supports "AT" commands. (older technology). {AT = Attention} and is followed by a command. With "AT" commands it's like using an old dial up modem, slow and sometimes doesn't work well. Unfortunately the BT specs are not real strict and companies can at times have a choice of how to handle a feature.
I sent an email out to a friend @ Motorola about this and maybe some help. I'll let you know what I hear.

Interesting, xsdbs...it (Tundra) may not support it, but it sure works fine on the 730N's! No need to follow with any commands - turn it on, and there's the phone book ready to select verbally from. (actually, it does take a few seconds to load and/or connect)
And knock on wood, I never have any troubles with it on the 730N's. Hopefully your friend knows something.

I checked the software, and next to application it says "20.02.01" - which is much higher than 8.0. But I'm still intrigued by the comment regarding the dimmer screen from the backup camera - too coincidental...

(I don't want to get a new phone as the Tundra is pretty much bullet proof - and I tend to be rough with my phones...at least three other models I have had drowned and the Tundra's water-resistant, and, I can throw it - literally - on the ground and it doesn't act like anything happened!)

xsdbs 04-19-2012 10:19 AM

It's really 2 things causing the issue, The phone doesn't support PBAP which is the newer BT profile but it supports the "AT" commands. The 730N also supports the older technology "AT" commands. It's just 2 different ways of doing something and most newer phones for the last couple years have started to support PBAP. However I am still looking into this for you. Ok.



Quote:

Originally Posted by durango (Post 779379)
Interesting, xsdbs...it (Tundra) may not support it, but it sure works fine on the 730N's! No need to follow with any commands - turn it on, and there's the phone book ready to select verbally from. (actually, it does take a few seconds to load and/or connect)
And knock on wood, I never have any troubles with it on the 730N's. Hopefully your friend knows something.

I checked the software, and next to application it says "20.02.01" - which is much higher than 8.0. But I'm still intrigued by the comment regarding the dimmer screen from the backup camera - too coincidental...

(I don't want to get a new phone as the Tundra is pretty much bullet proof - and I tend to be rough with my phones...at least three other models I have had drowned and the Tundra's water-resistant, and, I can throw it - literally - on the ground and it doesn't act like anything happened!)



All times are GMT -4. The time now is 12:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger