DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   Truck Won't Start! (http://www.ramforumz.com/showthread.php?t=115512)

MartinJD 06-21-2012 06:46 AM

Truck Won't Start!
 
Well it's intermittent, but it's getting worse. I'm pretty sure it's the starter, but I'm just curious to see if anyone else has had this problem in a 4th gen 1500. I barely drive the thing, but sometimes I do take it to the beach and take advantage of the 4WD if no one is around, but I make sure to spray everything off underneath. Is this common?

jacksonsnorth 07-30-2012 09:47 AM

Quote:

Originally Posted by MartinJD (Post 826085)
Well it's intermittent, but it's getting worse. I'm pretty sure it's the starter, but I'm just curious to see if anyone else has had this problem in a 4th gen 1500. I barely drive the thing, but sometimes I do take it to the beach and take advantage of the 4WD if no one is around, but I make sure to spray everything off underneath. Is this common?

Does it just click and nothing....? that is what mine does. Click.....nothing..sometimes have to do it several times and it will start or sometimes it goes on the wrecker to the dealer. Ongoing issue here.


All times are GMT -4. The time now is 03:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger