DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Performance Mods - Engine - 5.2 Liter V8 (http://www.ramforumz.com/forumdisplay.php?f=86)
-   -   weird vacuum problem (http://www.ramforumz.com/showthread.php?t=115666)

00sport 06-23-2012 04:17 PM

weird vacuum problem
 
well ive got a stumper for all the gurus in here. recently ive noticed that my ram has started acting up. it runs alright at ilde for a few minuets, then the RPMs drop a few hundred and it starts to pull vacuum very hard (i can hear it inside the truck over the exhaust and radio) once i tap the gas it idles up to about 1,100 for a few seconds and then its fine. after a few more minuets it does the same thing. then when im driving it seems to have some "dead" spots in it where itll have no power or start to buck a little bit, if i let it do it for long enough it starts making a "popping" sound, it almost sounds like a backfire. but same thing once i give it some gas it fixes itself. there's no check engine lights on. i sprayed all around with carb cleaner to see if it was a bad gasket but i couldn't find anything.

thanks in advance

ramvan2500 06-23-2012 06:54 PM

Quote:

Originally Posted by 00sport (Post 827693)
well ive got a stumper for all the gurus in here. recently ive noticed that my ram has started acting up. it runs alright at ilde for a few minuets, then the RPMs drop a few hundred and it starts to pull vacuum very hard (i can hear it inside the truck over the exhaust and radio) once i tap the gas it idles up to about 1,100 for a few seconds and then its fine. after a few more minuets it does the same thing. then when im driving it seems to have some "dead" spots in it where itll have no power or start to buck a little bit, if i let it do it for long enough it starts making a "popping" sound, it almost sounds like a backfire. but same thing once i give it some gas it fixes itself. there's no check engine lights on. i sprayed all around with carb cleaner to see if it was a bad gasket but i couldn't find anything.

thanks in advance

well what is the vacuum gauge reading?

00sport 06-23-2012 07:14 PM

doesnt have one

ramvan2500 06-23-2012 07:17 PM

Quote:

Originally Posted by 00sport (Post 827761)
doesnt have one

Ah, when you said weird vacuum I assumed you connected a gauge to check the vacuum. Checking the vacuum with a gauge would be smart idea, if it's a vacuum problem then it's possible that the plenum is leaking or maybe a broken vacuum line.

00sport 06-23-2012 07:20 PM

sorry bout that haha, i just know its a vacuum problem cause the thing sounds like a damn jet when it does it. i was trhinking about the plenum gasket, possibly the throttle body gasket?

ramvan2500 06-23-2012 07:28 PM

Quote:

Originally Posted by 00sport (Post 827767)
sorry bout that haha, i just know its a vacuum problem cause the thing sounds like a damn jet when it does it. i was trhinking about the plenum gasket, possibly the throttle body gasket?

Oh it certainly could be the TB gasket but it's more likely the plenum or a broken vacuum line. Try shining some light down into the intake manifold and look for any oil on the bottom of the belly pan. Be careful driving because if your vacuum is too low you will have braking problems.

00sport 06-23-2012 08:12 PM

im hoping its not the plenum gasket, the brakes are good so far too

ramvan2500 06-23-2012 08:16 PM

Quote:

Originally Posted by 00sport (Post 827819)
im hoping its not the plenum gasket, the brakes are good so far too

Well there are worse things then a faulty plenum gasket.

00sport 06-23-2012 11:21 PM

that is very true, i just dont want to rip it apart haha, but i mean it does have 135,xxx miles on it

ramvan2500 06-23-2012 11:44 PM

Quote:

Originally Posted by 00sport (Post 827928)
that is very true, i just dont want to rip it apart haha, but i mean it does have 135,xxx miles on it

I'm guessing you don't like working on automobiles... 135K isn't that bad, I just hit 132K after taking a trip from FL to NJ. Still up in NJ, I'm expecting to be at 140-145K by the time I am back in FL, and when I get back home I am installing my new rear end suspension.

But hey intake plenum replacement beats, transmission rebuilds, axle bearing replacements, pinion yoke replacement, rear end suspension replacement, and so on... Fuel pump replacements also.


All times are GMT -4. The time now is 09:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger