DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   V10 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=186)
-   -   tranny (http://www.ramforumz.com/showthread.php?t=121342)

aldigger 09-11-2012 03:59 PM

tranny
 
i have a 1995 2500 4x4 v 10 when i first start it up and put it in gear , it engages but just revs. after a little while it will go. dosent seem to slip but sometimes shifts a little weird. tried pulling my camper up hill from dead stop and it wouldnt hear it. any ideas would be appreciated. thanks al

ramvan2500 09-11-2012 04:23 PM

Quote:

Originally Posted by aldigger (Post 886470)
i have a 1995 2500 4x4 v 10 when i first start it up and put it in gear , it engages but just revs. after a little while it will go. dosent seem to slip but sometimes shifts a little weird. tried pulling my camper up hill from dead stop and it wouldnt hear it. any ideas would be appreciated. thanks al

Well so many things can be wrong with the transmission some minor some serious, the first thing that comes to mind is the overrunning clutch which can break very easily, especially if you tow this is why anytime you use a torqueflite to tow or pull anything like logs out of the ground you should always use MANUAL 1ST gear not Drive 1st. There is no way to test if that overunning clutch is broken, if it is broken you will not have a drive 1st gear, in manual first gear and in reverse the overrunning clutch can be broken and you will still have those gears because of the rear band. However you may experience slip and if there is slip in manual first then you will know the overrunning clutch is broken because it only freewheels in one direction.

Another possibility is the valve body, primary a mal-function of the governor valves. Or the possibility of a broken front servo however I would doubt that greatly.


IF I WAS GOING TO PUT MY MONEY ON IT, I would say you have BROKEN YOUR OVERRUNNING CLUTCH! Because if you had a rear clutch failure you wouldn't have ANY forward gears at all! You would only have reverse. If you don't have manual 1st then it's most likely the rear clutch but if you have other forward gears and absolutely no first gear either manual or drive then it's probably valve body but I could put together from the information provided you finally killed the overrunning clutch and that type of design is horrible if you are going to tow, that is why chrysler engineered that rear band application in manual 1st gear for added strength though they don't mention that in the users or owners manual which I think is the dumbest thing in the world.

Well hope you get it fixed, it's possible it's not the clutch but I am having this feeling that is the problem.


All times are GMT -4. The time now is 04:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger