DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.2L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=172)
-   -   Compus and temperture (http://www.ramforumz.com/showthread.php?t=122974)

oldmantime 10-04-2012 05:15 PM

Compus and temperture
 
:doh:Does any one know how to fix compus and tem. display In upper console? Mine Quit working about 6 month's ago. can not figure out what the problem is! So any help will be greatly app. Thank you, oldmantime

oldmantime 10-07-2012 07:40 PM

All these Dodge Truck owner's and no one has had this prblem!! mmmmmmmmStrange! I must be the only one!

jacksonsnorth 10-07-2012 08:00 PM

Well, this is my advice. You just posted 20 mins ago or so. You have had 25 views, and people are looking. So give it a bit of time before you give up. Just my 2 cents :) Good luck and hope you get it rsolved.

Goatboy 10-07-2012 10:44 PM

Well seeing how it could be something as easy as a fuse or as hard as the led / light burning out, I dont think you are going to find an answer without taking it into a shop or maybe replacing the whole thing. Also, might help if you explained what you mean by "can not figure out the problem". What have you done to "not figure it out" yet?

MY1stRAM 10-08-2012 03:45 PM

do you have any display at all or is it just black like theres a lack of power to it?


All times are GMT -4. The time now is 03:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger