DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   HI-TECH Discussion (http://www.ramforumz.com/forumdisplay.php?f=212)
-   -   Anyone using the new I-Phone? (http://www.ramforumz.com/showthread.php?t=123335)

RedDodge 10-09-2012 12:52 PM

Anyone using the new I-Phone?
 
I'm thinking about upgrading my phone from the 4 to the 5 and was wondering if anyone else has done so already and if there was any issues linking it to the truck?

Thanks

GTyankee 10-09-2012 02:37 PM

The last that i read,
The new Iphone 5 software was not written with Uconnect in mind & that for now they are not compatible

But, you can see for yourself, what people are saying & doing

http://www.google.com/#hl=en&sugexp=...w=1280&bih=687

GTyankee 10-09-2012 02:42 PM

I found this on an Apple Support site

Apple would "not" replace my Iphone 5 till went to dealer and had my bluetooth on u connect system updated. Advisor acted like I just come from the planet Mars when I told him what I needed. So a tech advisor went with to my vehicle and connect his 4S then went and about a minute flat "paired" my iphone 5! I seen him go through a step that even the manufacter's manual did not even mention to "pair" an iphone using bluetooth! I then asked what he had done and so he showed me to successfully start the "pairing" process the four digit code he used for the u connect and on the iphone screen came up displaying u connect and just to the right it says "not" paired. I had been there around twenty times myself! He then pressed the "not paired" display and when he did the keypad popped up and the advisor put in the "same" four didgit code that he originally had used to start the pairing in uconnect and then press the "complete or done" button on the iphone keypad after doing this the u connect displays "pairing process has begun" and less than a minute it did! All the phones including my 4GS I "never" had to do that and I had "never" had a pairing problem before so to me it must the new IOS 6 system!

Good Luck

RedDodge 10-09-2012 05:23 PM

Thanks for the help!!!

hemi4life 10-09-2012 11:23 PM

Bought 5 day it came out synced no problem to my truck. Only thing I've found so far is sometimes its doesn't pair properly when I start my truck its happened like once....But other than that its worked good even says u-connected on the iPhone when I'm using it in truck. All I can say is way better than Android POS!

xsdbs 10-10-2012 10:37 AM

I had the Iphone 5 for a couple weeks before I shipped it to a friend in Germany. I tested it with no issues with the calling features. It was a straight up pairing just like any other phone. I don't know what the radio was that the person in the Apple forum had but my RHB was a normal pairing and bonding session. The only issue that I did see was in sending an SMS thru Uconnect. The phone didn't send the message and UC replied "sending of text message failed". This has been reported to Apple and they are looking into it.
Also on a side note, SIRI, visual voice mail and voice memo are not supported by Uconnect. This due to an issue when using these features and you have an incoming call.

RedDodge 10-10-2012 11:07 AM

Thanks again....my messaging never worked with the 4 so I won't miss it....lol

xsdbs 10-11-2012 08:13 AM

The reason it didn't work on the 4 was because until the new iOS6 SW version, Apple did not support the needed profile for texting thru BT. This profile is "MAP" (Message Access Profile). The iOS6 suppoorts it but only for incoming messages and not for outgoing messages. Their reasoning for this is because they (Apple) want customers to be able to use SIRI to reply to text messages instead of having to pick one of the ppredetermined 20 messages stoored in Uconnect.
However there is currently an issue with the iOS6 where it's not sending Uconnect the message of an incoming text message and the body of the message. So, it's not working correctly @ this moment.






Quote:

Originally Posted by RedDodge (Post 906591)
Thanks again....my messaging never worked with the 4 so I won't miss it....lol


Grubrunner 10-11-2012 09:01 AM

I have a Galaxy S3 and EVERY feature works like a charm in my truck.

Wife picked up an iPhone 5 just last week and, because we mix-n-match vehicles often, I attempted to sync it into my truck for her. Cannot get it to read ANYTHING in my truck.

Apple POS!

xsdbs 10-11-2012 06:08 PM

This is quite strange. I tested a friends Iphone5 and didn't have any issues with my RHB radio (430N). What radio do you have?
Have you tried to reboot the Iphone? This can be done by pressing and holding the home & power buttons till the white Apple appears, then release them. The phone will now reboot? I have the 4S & my wife has the 4, bpoth have to be rebooted a few times a month for varying issues besides just BT.







Quote:

Originally Posted by Grubrunner (Post 907218)
I have a Galaxy S3 and EVERY feature works like a charm in my truck.

Wife picked up an iPhone 5 just last week and, because we mix-n-match vehicles often, I attempted to sync it into my truck for her. Cannot get it to read ANYTHING in my truck.

Apple POS!



All times are GMT -4. The time now is 03:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger