DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.2L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=172)
-   -   Axle shaft wont seat properly (http://www.ramforumz.com/showthread.php?t=123627)

mike2me 10-13-2012 02:31 PM

Axle shaft wont seat properly
 
2 Attachment(s)
I am having some trouble putting my front driver side axle shaft back in. I took out and replaced the passenger side with no trouble but the driver side shaft wont go back into the axle fully it stops about 3 inches short of where it should sit. My only guess is that 4wd was engaged and something (if you look directly into the axle you can see a small piece of metal about 1/2 in diameter)(PICTURE) in the diff is pushing out and preventing me from getting the splines to even get back in to where they should be. The pic is of how far i can get the axle shaft in.

unless anyone knows how to remedy the situation im going to break open the diff cover and take out the carrier to see what is going on but hopefully someone already knows what is going on and can save me the trouble

I have looked all over the forum for this problem and have had no luck finding anything sorry if this is a repost

Thanks

Screamintrashcan 10-13-2012 11:54 PM

If this is the same unit or measured at the same length as the previous unit, you simply have a spline mating problem. the axle disconnect is associated with the pass side axle, sort of... I would try to elevate the inner end with a wedge of some sort, via the axle joint access. Splines can be a real bear to line up, if they're in good condition. I take it that the splines are not aligning. The right side has an 'alignment ball' that helps center the outer axle to the inner coupling, I can't remember having any trouble getting the axle in, once the splines match up, on the drivers side.

brad12kx 10-13-2012 11:57 PM

I don't know what to suggest. It's been awhile but I do not recall there being anything special. From what I recall, the axle should just slide in. At 3", it's almost as though it's getting caught on the seal. :4-dontknow:

At least this thread got a bump. :)

mike2me 10-14-2012 01:25 AM

Thanks for the ideas but after i pulled the diff cover i found i had something stuck in the diff where the splines should mate. truck is running properly and on the plus side the diff fluid is now fresh


All times are GMT -4. The time now is 11:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger