DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=188)
-   -   Kenwood HU, no sound, infinity system (http://www.ramforumz.com/showthread.php?t=123682)

Tdog93 10-14-2012 04:49 PM

Kenwood HU, no sound, infinity system
 
Just got a kenwood headunit so I could run my new sub and amp, along with iPod hookup. It lights up just fine and everything appears to work. Nit playing any sound through my speakers. What wires do I need to cross to turn on the factory amp?
Thanks for the help.
Tom:smiley_thumbs_up:

Chunkem 10-14-2012 07:13 PM

Let us know how you make out and please keep us updated......

Tdog93 10-14-2012 07:27 PM

I will. I've read that there are two blue wires I have to connect to turn the factory amp on. There's no way in hell I'm running new wire to the doors.
Tom

Tdog93 10-15-2012 08:15 PM

Bump.
Should I just take it to geek squad?

elmcb 10-16-2012 08:45 PM

I've been looking into an aftermarket radio myself for my 08. Apparently there's some kinda fancy wiring harness that has to be used when replacing the stock radio or they won't work correctly/at all. And they can be on the expensive side depending on where you get it. Dunno if the 03 requires this but it may be worth looking into.

99gp 10-16-2012 09:06 PM

Did you cut the factory harness or use one of these http://www.sonicelectronix.com/item_...R02B-CR02.html ?

Tdog93 10-16-2012 09:28 PM

Got it going tonight even with my dual 12" subs!
I took my power ant. Wire from my HU, ( same wire that turns amp on) and ran a wire to the blue/ white wire on the TRUCK side of the harness.
Works and sounds great, no need to buy that harness.
If you have any more Q's let me know.

Tdog93 10-16-2012 09:29 PM

Quote:

Originally Posted by 99gp (Post 912208)
Did you cut the factory harness or use one of these http://www.sonicelectronix.com/item_...R02B-CR02.html ?

Yes I used one of those to connect to my HUs harness.


All times are GMT -4. The time now is 09:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger