DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   The electrical problems continue! Sick and tired of it! (http://www.ramforumz.com/showthread.php?t=125257)

bluedodgeram 11-03-2012 09:55 PM

The electrical problems continue! Sick and tired of it!
 
The electrical problems continue! Sick and tired of it!
First I had the flicker/pulsating in the headlights, then the driver's side headlamp works when it feels like, I replaced the bulbs and no change. I used the remote start on my key fob yesterday morning before heading to work, and nothing happened, I tried the unlock and lock the truck, nothing at all, I took my spare fob for it has a new battery in it and nothing also. I have to stand beside the driver's door and press the unlock or lock a couple of times, and then finally the vehicle unlocks the door. I checked for messages on the EVIC like remote start disabled due to something, but there was no message. It seems like the truck was asleep, and you have to wake it up. This morning was the same! This truck is getting on my nerves, I talked with the dealership to see if they got an email back from the Engineers at Chrysler, and nothing, and my remote start is useless now! It feels like maybe one day I won't even be able to get in the vehicle, I'm getting really tired of this, I wonder if there is something that can be done ASAP. I could bring this to the dealership, but I know I'll get the same response as usual, we couldn't find anything wrong! The wife is tired of lending me her car to take the truck to the dealership over and over again and again, and they find nothing wrong! Ridiculous! And then wait forever for a response from the dealership, Really, come on!

bluedodgeram 11-03-2012 09:57 PM

Electrical problems continue today again.....
 
Electrical problems continue today again.....
Again, I came back from work and again, I get out of the vehicle, close the door, nothing to go lock the doors using the key fob, tried the unlock button, nothing either, remote start the truck, it started, but turning remote start off, nothing. I went inside using the spare key fob, nothing. I eventually got frustrated enough to keep pressing any button till something happened, eventually shut off the truck, and eventually locked it up. Hopefully tomorrow morning the gremlins in the vehicle is going to allow me to go to work tomorrow. This thing is a real pain in the butt.

GTyankee 11-03-2012 10:14 PM

ask the dealership to replace the FOBs under warranty,
i had them do that with mine, after i got caught in a grocery store parking lot, when it was pouring rain in buckets
they got the new FOBs, flashed the Ram to make them work,
i turned in my original FOBs
Since then it works way more often than not, but far from perfect

2011CanadianRam 11-03-2012 10:48 PM

I would grab your cell phone and video it when things aren't working. That's what I did, pretty hard for them to say there is nothing wrong when you show them the video. The dealership sure likes to say "could find anything wrong" and push you out the door.

huntergreen 11-04-2012 03:30 AM

sounds like your key fob. has this occurred with both fobs?

bluedodgeram 11-04-2012 07:57 AM

Yes both fobs, and new batteries, no difference.

Gantman 11-04-2012 10:22 AM

Sounds like a communication problem with your FOB's man. When I worked on Honda's, had 1 out of 20 FOB's go out for warranty. But one other thing to consider since you also mentioned your headlights pulsating is possibly a bad cell in your truck battery. Even if your truck is only a year old, you could have inherited a faulty or poorly prepared battery from the factory. It happens much too often with any vehicle make. Great advice from 2011CanadianRam on video taping the problem. Hope your service department takes care of you instead of blowin you off.

Arth 11-04-2012 10:55 AM

It could either be the fobs or the module they communicate with the WIM, Wireless Control Module. When I had issues with my remote start/keys the dealer replaced the keys first with no change then we changed out the WIM and that took care of it. For some reason it just didn't want to communicate with the fob.

I have heard of just re-flashing to fix this as well.

nikeman 11-12-2012 07:18 PM

I have similar problems with one of my fobs. I told the dealership and the guy broke it down for me like I was stupid basically saying I do not know how to push a button. He claims its because I'm not pushing right in the center of the button. I think I will video me pushing dead center with a pen or something and show that jack ass who pissed me off last time I was there for an oil change anyway. Very annoying!

gysnst2 11-12-2012 07:43 PM

Just wondering if you guys had your trucks flashed for the tsb for the key fobs. Fixed mine can't remember what the tsb numbers was but I posted it over a year ago. Let me look for it


All times are GMT -4. The time now is 07:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger