DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2011 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=117)
-   -   Howl from front end (11 sport) (http://www.ramforumz.com/showthread.php?t=125584)

Divi 11-08-2012 11:30 AM

Howl from front end (11 sport)
 
So i have this wierd howl from the front end of my truck, Thought it was the Hellas i threw in the grill but removed them and the billet grill and drove around and still had the noise. Brought the truck to the dealer and had a tech take a ride with me, he said "Ohh yea i know that sound, its the carrier bearing going"

So i called my friend at a dealership for some parts and she asked what the teh said was wrong, after i told her she said there was a TSB for the issue. I cant seem to find it anywhere, but the dealer said it can take up to 5 days for the repairs.

Dropped it off today, they wont give me a rental, so i called another dealership and they offered me a free rental for the extent of the service. Guy at the first dealership is pissed.

Anyone have any info or know where i can find the TSB?

RamTech 11-08-2012 12:42 PM

There is no TSB that I can find. What your friend saw was likely a STAR case or Tech Tip of a similar nature.

Divi 11-08-2012 12:49 PM

ok, still sucks i could be without my truck for 5 days, just isntalled the diablo tuner last night :(

RamTech 11-08-2012 12:59 PM

That is a long time for a simple repair. Is the part on back order?

Divi 11-09-2012 12:05 PM

so got a call lastnight, truck was ready for pickup, the slip they gave me stated there was nothing wrong with any of the bearings in the front end. the tech said it was exhuast drone.... Doesnt sound right to me at all. Next week im having a exhuast put on, if the sound is still there the truck goes back to the dealer.

markwebber 11-09-2012 12:13 PM

I had a similar issue with my 2005 Ram 1500. The dealer told me it was the wind blowing through the bug shield. After packing that with rags, the wind noise was still there. Then the dealer told me it was wind coming in around the windshield. They had the windshield removed and replaced. Still had the noise. I finally told them I don't want the truck back until the noise is gone. After 10 days they called and said they finally found the problem. There was a gap in the frame where the A-pillar met the frame of the truck. It was missing a weld. They had to take the entire dashboard out of my truck to find it, but they fixed it and replaced the entire dashboard too. Hope this isn't your problem as well, but it is something for them to check on. Hope they get it fixed, there is nothing worse than that constant noise in the cabin of a truck.

Divi 11-09-2012 12:25 PM

Im going to try a bunch of stuff this weekend like your rag method and see if i can isolate the issue.

ArmyofOne 11-09-2012 02:08 PM

Quote:

Originally Posted by markwebber (Post 933289)
I had a similar issue with my 2005 Ram 1500. The dealer told me it was the wind blowing through the bug shield. After packing that with rags, the wind noise was still there. Then the dealer told me it was wind coming in around the windshield. They had the windshield removed and replaced. Still had the noise. I finally told them I don't want the truck back until the noise is gone. After 10 days they called and said they finally found the problem. There was a gap in the frame where the A-pillar met the frame of the truck. It was missing a weld. They had to take the entire dashboard out of my truck to find it, but they fixed it and replaced the entire dashboard too. Hope this isn't your problem as well, but it is something for them to check on. Hope they get it fixed, there is nothing worse than that constant noise in the cabin of a truck.

Wow, that sucks, mine makes this same noise, I thought it was the stubby antenna or the bug sheild...hmm...mine does it only at highway speeds with the wind at certain directions.

huntergreen 11-13-2012 08:59 AM

subscribed...............................

Divi 11-13-2012 03:56 PM

So put duct tape over the horns, still made the noise.

Removed grill, still made noise.

Removed the plastic cover thing under the hood, still made the noise.

Removed head lights, still made the noise.

removed engine cover, still made noise.

Im pretty sure my neigbors though iwas a red neck while driving around with all that stuff off a brand new truck.


I did notice that a push pin is missing in the front fender well that holds the liner in twords the rear, im going to get a push pin and install that and see what happens, also noticed that the wheel well liner is a wee bit flimsy up front by the bumper, so im going to attempt to make it more secure and see if that helps. Might just remove htem both and see if it goes away.


All times are GMT -4. The time now is 12:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger