DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=164)
-   -   heater motor fail 90 cummings (http://www.ramforumz.com/showthread.php?t=126024)

hypermax 11-14-2012 02:06 PM

heater motor fail 90 cummings
 
one day my blower motor stoped working on my 90 dodge cummins so i tested the blower motor, low-high switch, all the fuses under the steering column changed the resistor. and still no fan on any setting. i checked the plug for power at the blower motor in the engine bay and theirs now power goin to it.
and theirs no power goin to the resistor plug and i checked the plugs on the dash buttons for defrost and vent all that theirs no power goin to those plugs aswell, thats with the key on. the only relay i cand find on this truck is under the steering column its a [COLOR=blue !important][COLOR=blue ! important]3 [COLOR=blue ! important]prong[/COLOR][/COLOR][/COLOR] one and when i pull it out theirs power goin to the relay, i also pluged the raly back in and tested with the tester light from under neath and the horn goes off when you touch the one wire so i dont think this relay sends power so the blower motor or the dash buttons


if anyone can give me any direction with this it would be deepy apreachiated

ramfam 11-19-2012 11:38 AM

Bad switch. Or if its like my 82 try moveing ignition back a bit if it works in on position but not after you have started it. The return spring is stuck on my ignition switch


All times are GMT -4. The time now is 10:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger