DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Interior Modifications - Custom Audio / Video (http://www.ramforumz.com/forumdisplay.php?f=16)
-   -   Pioneer AVIC z140 bypass (http://www.ramforumz.com/showthread.php?t=128306)

kozzy 12-15-2012 05:49 PM

Pioneer AVIC z140 bypass
 
Ok I'm going crazy here. I found the bypass on avic411.com, that everyone there says works great. I moved the mute wire to the pin above it, grounded everything along with the parking break sensor, and I still have no nav or video. I unhooked that method and bout the PAC TR7 adaptor from a local shop, hooked it up, and that didn't work..no that dealer is telling me I need to do both, the moving of the mute wire to a different pin and ground it, and use the TR 7 adaptor...I had my dash open a dozen times the last few days trying to get this to work...this unit is brand new , and someone else told me that moving the mute wire and grounding it no longer works alone that u need the adaptor too..so before I attempt this again, anyone have insight on this, cause I'm sick of screwing with it. Thanks

kozzy 12-16-2012 10:29 PM

Ok all is good. I tried again today and re seated the mute wire I had to move. All works great now...good mod.


All times are GMT -4. The time now is 03:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger