DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.2L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=172)
-   -   96 ram 1500 2x4 (http://www.ramforumz.com/showthread.php?t=128624)

Ny-Sky 12-19-2012 09:02 PM

96 ram 1500 2x4
 
i need some help, I've been having a big problem with my tranny, i had it rebuild twice, i get it back, works fine for like 2 days then, it doesn't shift right, rpms go up and the truck doesn't move like it should, no i realllly don't know much at all so.. but it seems like it gets stuck in first and 2nd and just doesn't want to shift, it will shift sometimes and then it just hangs and rpm just go all the way up, i don't know what the problem is, the tranny also makes like a little "winey" noise when it happens to, as far as i know, the tranny was fully rebuild so idk, i haven't had this thing running for like 4 months now and its my only thing to drive, any help would be great,

if i put this in the wrong section of the forum im sorry..

primo spaghetti 12-19-2012 11:47 PM

there are a couple of good tranny guys techs on here...dont fret, they will chime in.

i had a similar problem with my tranny in the 96, but the rebuild fixed it up.

the main cause for my issue was a small spring on the clutch pack broke loose and just allowed the clutch pack to move ever so slightly out of alignment, and the would not allow the tranny to shift properly. we almost missed it to when we were breaking it down. for the life os us everything in the tranny looked great and it was a real puzzle till we found the clutch pack moved just a smidge.

we also replaced the solenoids in the valve body....but it is good as new now.


All times are GMT -4. The time now is 04:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger