DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2012 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=224)
-   -   Uconnect System (http://www.ramforumz.com/showthread.php?t=128640)

cbelar1500 12-19-2012 11:22 PM

Uconnect System
 
I'm not sure if its just me, but does anyone's Uconnect erase their files (music/pictures) after a couples weeks after uploading them. I started noticing it when my custom wallpaper pic changes back to the default mountain lake pic. :smiledown:

Any suggestion on why this happens? :4-dontknow:

GTyankee 12-19-2012 11:31 PM

I have seen this question asked before, in another post on this site

what are the 3 letters in the lower right corner of your radio ? by the AUX plug

xsdbs 12-20-2012 08:20 AM

If your radio is one of the following, then there is a TSB for this issue:
RBZ or RHB

The TSB # is:
08-057-12
SYMPTOM/CONDITION:
The customer may experience one or more of the following conditions.
·
Digital photos loaded onto the hard drive intermittently get lost (RBZ & RHB).

·
CD/DVD will not play (RHB only).

·
Navigation accept screen will not clear (RHB only).

·
Navigation shows “acquiring signal” for an extended period of time (RHB only).

·
New navigation graphics (RHB only).

DIAGNOSIS:
If the customer experiences the Symptom/Condition(s) perform the following.
1. Check the radio software version.
2. Press “Menu” button on the radio.
3. Press “System Setup” touch screen soft key.
4. Press “System Information” touch screen soft key.
5. Is the radio software version at 33.01.23 or greater?
a. Yes >>> This service bulletin does not apply. Further diagnosis may be required.
b. No >>> Perform the repair procedure
Step #1.

PARTS REQUIRED:
Qty. Part No. Description
1 68197238AA Update Disc (version 33.01.23)



Quote:

Originally Posted by cbelar1500 (Post 963830)
I'm not sure if its just me, but does anyone's Uconnect erase their files (music/pictures) after a couples weeks after uploading them. I started noticing it when my custom wallpaper pic changes back to the default mountain lake pic. :smiledown:

Any suggestion on why this happens? :4-dontknow:


cbelar1500 12-21-2012 09:24 PM

Cool Thanks! I'll check what version is installed. Its a RHB model.

davidgcet 12-23-2012 06:36 PM

WARNING!!!!!!!!!

i followed this and locked up my RHB. It just kept booting to the RAM Logo, sit there a minute, then reboot.


if this happens, copy the files over to a CD-R, insert it in the radio and let it boot up. It will automatically install software, then reboot into regular radio. At this point leave it alone until it asks again to update software. tell it yes, then it will ask about updating version 2.x to 3.0 for the Nav. again tell it yes. after this reboot let it go one more time and it will ask about updating 33.01.23 to 33.01.23 tell it NO. you are now done.

BTW, you can download the file from the link in http://mofv.com/mygig/BBS/viewtopic.php?f=9&t=9098


Uconnect update can be found at http://www.mediafire.com/?vedk6f30v84e95r


All times are GMT -4. The time now is 08:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger