DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   Headlights not working!!!HELP!!! (http://www.ramforumz.com/showthread.php?t=130156)

black57hemi 01-07-2013 07:44 AM

Headlights not working!!!HELP!!!
 
I just installed some spyder projector headlights, all bulbs are new and all wiring is correct. Well now both low beams and high beams are not working but fog lights and turn signals work...I have done a little research and see that it could possibly be the TIPM Which i guess can be very expensive to replace. I wonder if the TIPM can be reset somehow. Not very familiar with it. Any knowledge in this would be greatly appreciated. I work late nights and need my headlights

RamTech 01-07-2013 08:32 AM

Did this crop up immediately after the install?

black57hemi 01-07-2013 10:39 AM

Quote:

Originally Posted by RamTech (Post 977616)
Did this crop up immediately after the install?

No i had hids installed first...then one went out/quit working.so i changed back to halogen now no headlights work..only turn signals and fogs

RamTech 01-07-2013 10:54 AM

Yeah, this is definately sounding like a TIPM issue. Have you verified that there is no power at the bulb sockets?

black57hemi 01-10-2013 02:23 PM

Just got it fixed!! Idiots at the dealership couldnt figure it out and wanted an arm and a leg to diagnose it.($105/hr) after a whoke day they still couldnt figure it out and i had to pay them $95 just to get my truck back. took it to a mechanc down the road that i normally deal with and it took him 2hrs to fix it and charged me $180. When i switched hid to halogen i shorted out a ground wire. So he regrounded it and work like a charm. I will NEVER take my truck to another STEALERSHIP!!!

gonefishin776 01-10-2013 02:48 PM

I'm sure RamTech loves hearing people diss dealerships and employees at them when he is one himself and offers spectacular help. Just sayin, gotta remember who some of these people are that are helping you. Not everyone is a crook

Jmac86201 04-16-2013 12:57 PM

i have this issue with my spyder headlights. my passenger side light goes out. i took it apart and it works again once i move the harness around. i ziptied the harness to make sure no wires were pinched and it worked for 3 days, now its back off again. i just ordered a new jumper harness for it, hoping this solves the problem


All times are GMT -4. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger