DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.7L (345 cu in) HEMI V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=196)
-   -   Help! I got the HEMI tick, what the cure? (http://www.ramforumz.com/showthread.php?t=135364)

jj ram 03-05-2013 01:01 PM

Help! I got the HEMI tick, what the cure?
 
Just recently I notice on cold start up, the motor is ticking. I let it warm up a little then when I accelerate I hear the tick tick tick from the motor, seems to come from the left side? It disappears once the truck is warmed up.

So what is the HEMI tick, is it valve issue, oil, broken exhaust manifold bolt?

This motor never had this issue until now.

Anything that warranty will cover, I have 71,000 kms on it (44,000 miles)

RamTech 03-05-2013 01:24 PM

It sounds to me like you don't have the Hemi tick, but rather an exhaust leak caused by a broken exhaust stud(s) at the #7 cylinder. This is a fairly common problem and not hard to fix. If you truck is still under warranty, let the dealer handle it.

FDBDW 03-07-2013 01:11 AM

Quote:

Originally Posted by RamTech (Post 1030243)
It sounds to me like you don't have the Hemi tick, but rather an exhaust leak caused by a broken exhaust stud(s) at the #7 cylinder. This is a fairly common problem and not hard to fix. If you truck is still under warranty, let the dealer handle it.

Yep , had mine checked out today and sure enough it's an exhaust leak caused by a broken exhaust manifold bolt . They couldn't get the bolt out so they pulled the head and sent it to a machine shop, also replacing the exhaust manifold cause it warped . It's coverd under warranty , I suggest you have it checked

GTyankee 03-07-2013 01:22 AM

I had the same issue on my '09, broken exhaust manifold bolts, only the tick never went away because the exhaust manifold cracked too

When i got it back, i had the cold start HEMI tick
changed to synthetic & it all but disappeared

CdnoilRAM 03-07-2013 12:02 PM

The hemi tick is valve train noise and is a constant sound across all temperature ranges and rpms, you have the exhaust bolt problem, different issue altogether.

jj ram 03-07-2013 12:35 PM

Quote:

Originally Posted by CdnoilRAM (Post 1032101)
The hemi tick is valve train noise and is a constant sound across all temperature ranges and rpms, you have the exhaust bolt problem, different issue altogether.

Thanks guys, ya for sure it's a broken bolt and manifold issue since it goes away after warm up. It certainly sounded like a ticking valve not getting oil, but now I know !!

Only problem is it's over it's 60K standard warranty, unless this is covered under power train warranty, which I doubt....

FDBDW 03-07-2013 12:43 PM

They covered mine under the power train warranty , so you should be ok

teenRam 03-07-2013 02:18 PM

I'm gald I saw this, my 2009 just started with the ticking noise right after a cold start up, but it would go away after a few minutes. Now I know what the problem is.

Chickenhole 03-09-2013 12:18 PM

my 2010 had a broken exhaust stud, my dealer replaced all off them under powertrain warranty @98xxx kms.

HorseMan 03-09-2013 12:38 PM

Does anyone know if this problem is still an issue with 2012 and 2013 models?


All times are GMT -4. The time now is 06:42 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger