DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   V10 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=214)
-   -   I'm new and I already need help! (http://www.ramforumz.com/showthread.php?t=136431)

Macatak74 03-16-2013 06:12 PM

I'm new and I already need help!
 
Hi all, just bought my first V10 Dodge a week ago tomorrow. Bought a used 99 2500 quad cab short box 4wd. 112k on her, she's clean inside and out, and she purred like a kitten. My dad has owned a 97 for years now so I know how a proper running 10 is supposed to sound and this one was perfect. Drove her home 150 miles without a hitch, and several short trips earlier in the week with no issues. I talked the guy down to $5k and drove away happy.

I worked 15 hours yesterday so I didn't get to drive it at all and she sat in the driveway which is a slight uphill angle all day. Front bumper was 4-5 inches higher than the rear where it sat. I get in this morning to go get new tires and with nothing at all for me to think of as a possible cause, it started and idles rough as though there's a miss and there is a knocking noise which is more pronounced from underneath than from the top. The noise is steady in rhythm with the rpm. It seems to be coming from the front of the motor more so than the rear.

I pulled each spark plug wire one at a time and ran it. There was a noticeable difference in the idle smoothness with each wire pulled except for cylinder #2 (passenger side forward most cylinder in case I'm counting these incorrectly) I inspected the wire and spark plug with no visible defects and the wire arks like a stick welder when I put it close to the strut, so it's got spark. I don't have a compression gauge but the force of air coming out of the spark plug hole with the plug removed when it was idling tells me the crank is still moving the piston and there's compression. Oil pressure is steady on the gauge and I can see it flowing over the rocker with the filler cap removed. There are no check engine lights on and the OBD says there are no codes stored in the computer.

I'm interested to hear any thoughts as to what the possibilities might be. Has anyone experienced something like this before? My imagination takes me to the worst case scenario but in my limited experience, I don't want to believe that a bearing has spun or some connection between crank and piston has failed if the piston is still obviously moving within the cylinder. Any info would be appreciated! Thanks!

99 V10 03-18-2013 10:39 PM

Hate to say it but you have an issue with that cylinder. The old test to figure out which rod was knocking is to do exactly what you did.
Did the knocking stop or get less with the plug out? If so you maybe looking at a bad bearing.

Macatak74 03-21-2013 03:34 PM

Turned out to be a broken rocker bolt in cylinder #6. The rocker cradle bent up so that it couldn't actuate the valve and then the push rod fell down into the valley. I've got the heads off now, getting them rebuilt and looking for better than stock rockers to put it back together with...

99 V10 03-22-2013 08:22 PM

Quote:

Originally Posted by Macatak74 (Post 1045565)
Turned out to be a broken rocker bolt in cylinder #6. The rocker cradle bent up so that it couldn't actuate the valve and then the push rod fell down into the valley. I've got the heads off now, getting them rebuilt and looking for better than stock rockers to put it back together with...

So what caused this? These engines are almost bullet proof. Before I bought mine I called my brother-in -law who is a mechanic for a Dodge dealer & I asked him what problems I needed to be aware of with the V10. He told me other than not being able to pass too many gas stations they were Bullet Proof. He said he hardly ever works on them. Service work is about it.
I'm glad it wasn't worse.
Please let us know anything else about this issue.
Thank

Pman 06-10-2013 10:50 PM

You did a great job at diagnostics. I would sure love some pictures.


All times are GMT -4. The time now is 07:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger