DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.7L (345 cu in) HEMI V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=196)
-   -   2011 Crew cab starting issue, please help! (http://www.ramforumz.com/showthread.php?t=136974)

dodge29 03-21-2013 06:56 PM

2011 Crew cab starting issue, please help!
 
Hello, new to this forum.

I have a 2011 crew cab, 5.7 liter hemi. It has started to have an intermittent starting problem that the dealership won't touch because it never happens while there. Honestly I don't think they are looking at it. Although for some reason the have toned me that the issue doesn't set any code. Apparently the "regional" guy said so !!!???

When you turn the key, some times there is a click with no crank, sometimes no click at all.

Thanks

RamTech 03-21-2013 07:08 PM

A no crank issue won't set a DTC if it's a starter related issue, which it what it sounds like to me. If they can't duplicate the problem and there's no history of other vehicles with the same issue, there really isn't anything else for them to do until they catch it in the act.

dodge29 03-21-2013 07:52 PM

Quote:

Originally Posted by RamTech (Post 1045746)
A no crank issue won't set a DTC if it's a starter related issue, which it what it sounds like to me. If they can't duplicate the problem and there's no history of other vehicles with the same issue, there really isn't anything else for them to do until they catch it in the act.

So, basically we will have to get stranded somewhere before they will turn a wrench? Nice. There does seem to be some history in the forums about this. I guess Chrysler is reading a different history book!

RamTech 03-22-2013 09:16 AM

It's not that they don't want to fix it but they have to know what's wrong first. The tech's aren't allowed to just blindly throw parts at a vehicle hoping it will fix an intermittent problem.

dodge29 03-22-2013 10:19 AM

My point is that there is a finite number of componenets in the system that cranks and starts the engine, at least I assume that. So, if the "regional" service guy aleady stated that "there is no code set for this problem", and he did, it seems like Dodge is at least a little familar with the issue. Searches on foumes like these have shown me this as well.

Wouldn't you think the dealer would have someone at least look through that system for any visual clues to the probelm? Instead they just blow me off every time.

In 1.5 months were headed on our yearly visit to the outer banks and I'd rather not take a malfunctioing truck and play the satart/no start lottery at each stop.

RamTech 03-22-2013 10:38 AM

You're correct about a finite number of components and therefore a finite number of potential problems. Have they not taken the truck into the shop and at least performed a visual inspection of the starting system and is this why you're feeling like they are blowing you off? They should have at least done that much along with checking for any codes, researching similar cases and checking for service bullitens. Any up-to-speed service manager should know that they can get paid for doing this regardless of wheter or not they find a problem. If the service manager is the one blowing you off, I would recommend calling Chrysler customer service or taking it to another dealer.

dodge29 03-22-2013 04:34 PM

There was no code set for this particular problem. No they wouldn’t look it over until the problem occurred for them.

It actually happened for the mechanics today while at the dealership, and I just talked to the mechanic that worked on it. It was a shift linkage issue. He thinks they have the shift linkage adjusted properly now. He said that if it stops starting again to use the neutral position to start and bring it back, they will try again.

RamTech 03-22-2013 05:08 PM

That makes sense, but not even bothering to look at it until it acts up is not a good way to promote return business.

dodge29 03-23-2013 11:27 AM

Yeah, I agree. Especially when they knew that it wasn't setting codes. That obviously points to a "mechanical" problem. So, you'd think there would have been more interest in looking it over. I know we will be getting a survey from Chrysler for this ad I'll have to be honest.

I haven't tried starting it yet today, it was in the teens here lat night so any control linkage would have shrunk . . .

RamTech 03-23-2013 11:47 AM

I get the impression that this service department thinks that if there isn't a code or something falling off, then there isn't a problem.


All times are GMT -4. The time now is 12:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger