DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.9L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=173)
-   -   Only 1st gear When in 4Lo (http://www.ramforumz.com/showthread.php?t=137718)

hodge 03-29-2013 02:05 AM

Only 1st gear When in 4Lo
 
I have a '00 CC sport that I use as a mud toy, currently sitting on 38's. I know the trans is garbage as it has no o/d and only has 3rd when it wants to. However in 2wd 1st and 2nd gear shift perfectly fine. My problem is, when in 4Lo the truck will not shift out of first gear.

1. When I got the truck, trans fluid looked watery, dark and was quite low. I topped it off and that was it. Could a flush and filter change help me out?

2. A few days after topping it off with ATF I also added a full bottle of Lucas additive. Could being over full with fluid cause it not to shift?

3. I have a CEL on which I have not read yet.. If I get it read, is there anything it will show that could be affecting the trans?


All I really want is to gain 2nd gear. The truck doesn't touch pavement, but with stock gears I need to be in low to spin the tires and with only 1st I'm constantly bouncing off the rev limiter. It sounds pretty sweet straight piped, but with over 350,000km I don't know how much more the old 5.9 can handle

Also, I have searched this issue numerous times as I know there are many problems with these trans, but I have found nothing that I feel specifically answers my questions.

http://i1281.photobucket.com/albums/...sbc9326a2.jpeg


All times are GMT -4. The time now is 08:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger