DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.9L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=173)
-   -   new comer intro/ code question (http://www.ramforumz.com/showthread.php?t=138037)

cstier011 04-01-2013 09:30 AM

new comer intro/ code question
 
Hey guys, my name is Chris. I live in south Texas and own 2 ram 1500's. A 98 1500 2wd and a 99 1500 4x4. Both trucks ended up have the same issue with the spedometer goin out. On the 99 4x4 i have no gas gauge and now the spedometer works randomly and doesnt move at all sometimes. i have a buddy with a code reader so we checked it out last night and the three codes i got were P0505, P0462 and P0720. Ive tried to research these and see if theyre all linked somehow...?!? What im leaning towards thinking just by other threads and info on the net is that i have some sort of ground issue.. What do yall think. Anyone with the same issue that might be able to point me in the right direction? Any suggestions would be greatly appretiated

gonefishin776 04-01-2013 10:21 AM

Just for the ease of other people reading your thread.
is this what you got when you researched the codes?

P0505:Idle control system malfunction
P0462:Fuel level sensor circuit low input
P0720:Output speed sensor circuit intermittent

cstier011 04-01-2013 11:55 AM

Yup, exactly.. Im just wondering if one thing could cause all these codes and problems with the gauges. Im gonna mess with some of the grounds and have my buddy put a volt meter to the speed sensor on the tranny. I also saw some talk about the pcm i think.. Basically im just tryin to narrow down the list of possibilities..

gonefishin776 04-01-2013 11:58 AM

Quote:

Originally Posted by cstier011 (Post 1056054)
Yup, exactly.. Im just wondering if one thing could cause all these codes and problems with the gauges. Im gonna mess with some of the grounds and have my buddy put a volt meter to the speed sensor on the tranny. I also saw some talk about the pcm i think.. Basically im just tryin to narrow down the list of possibilities..

gotcha
I suggest posting here: http://www.ramforumz.com/forumdispla...ysprune=&f=248

RamTech will answer you, he is a certified tech and invaluable here on the forum. That section will allow ONLY him and you to converse, but he is way more likely to see your post there and answer you.

Good luck!

cstier011 04-01-2013 12:15 PM

Hey thanks for the tip. Ill give it a shot.

cstier011 04-01-2013 12:18 PM

Hmmm i guess im still waiting for my account to be fully activated. Just tried to post there and it said i wasnt allowed to...ill try again later

gonefishin776 04-01-2013 12:32 PM

Quote:

Originally Posted by cstier011 (Post 1056078)
Hmmm i guess im still waiting for my account to be fully activated. Just tried to post there and it said i wasnt allowed to...ill try again later

oh i keep forgetting, you have to be a site supporter. That is my fault :/


All times are GMT -4. The time now is 02:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger