DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   4.7L PowerTech V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=205)
-   -   Cab swap please help! (http://www.ramforumz.com/showthread.php?t=138669)

srt4bigturbo 04-07-2013 03:08 PM

Cab swap please help!
 
I just put a 2004 1500 hemi cab on my 2003 ram hemi 1500 and everything works other than it wont turn over and the gauges don't move? I used all the outer wires from the 2003 and the cab wires from the 2004 could that be the problem ? am I going to have to use all the 2003 wires ?



I know I need to use the 2003 key and switch but it should still turn over.

Stampede4.7 04-07-2013 04:38 PM

That is probably your issue. The wiring harnesses are not plug and play, you will probably have to move pins to different locations. What pcm did you use? Are you doing a Hemi swap, what is your main goal with swapping the 03, 04 and the 05 harness?

Stampede.

srt4bigturbo 04-07-2013 06:25 PM

Quote:

Originally Posted by Stampede4.7 (Post 1062240)
That is probably your issue. The wiring harnesses are not plug and play, you will probably have to move pins to different locations. What pcm did you use? Are you doing a Hemi swap, what is your main goal with swapping the 03, 04 and the 05 harness?

Stampede.



I bought the truck cheap with a smashed cab... I guess Im going to swap all the cab wires over

srt4bigturbo 04-07-2013 09:10 PM

So I just got done swapping all the cab wires everything works turns over but wont start ? the fuels pump is kicking on.. There is also a red light on the dash that has lighting bolt?

srt4bigturbo 04-08-2013 02:01 AM

anyone????????????????????????

GTyankee 04-08-2013 02:17 AM

just guessing
you may need to use the 2004 computer & sensors

srt4bigturbo 04-09-2013 01:51 AM

Quote:

Originally Posted by GTyankee (Post 1062776)
just guessing
you may need to use the 2004 computer & sensors


I used everything 03 and it ran before so it should run now? it turns over just has no fire


All times are GMT -4. The time now is 11:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger