DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2013 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=241)
-   -   13 Ram 1500 Vibration? (http://www.ramforumz.com/showthread.php?t=138954)

Klingfuss 04-09-2013 10:29 PM

13 Ram 1500 Vibration?
 
Hi,
I have a 2013 Ram Larami Crew 5.7 8-Speed 1500 4wd with 1100 miles, it has a vibration form 45 up, I can feel it in the floor and gas pedal, it's odd as it isn't a constant/stedy vibe, it seems like someones under the truck hitting the floor ever 1, 3 and 5 seconds, sometimes almost a grind but more of a thump/vibration.

It has 2" leveling kit, and 34.4 goodyear SR-A tires, but didn't have this until they were on for a week. . . seems unrelated to them as it doesn't seem consistent enough to be a tire balance thing (I had the tires road force balanced twice).
Took it to the dealer and they say they feel it but don't know what it is and to have a nice day and live with it. . . very SAD, love the truck aside form this, but if I can't figure it out I'm going back to GMC that I never had problems with my last three trucks each with 30k plus miles driven.

At this point I don't want to drive this truck, MSRP of $50k, it shoud really be very smooth for that sort of cash.

Anyone with like issue? or any sugestions where to go next?

Thanks for your help -

HorseMan 04-09-2013 10:42 PM

Quote:

Originally Posted by Klingfuss (Post 1064681)
Hi,
I have a 2013 Ram Larami Crew 5.7 8-Speed 1500 4wd with 1100 miles, it has a vibration form 45 up, I can feel it in the floor and gas pedal, it's odd as it isn't a constant/stedy vibe, it seems like someones under the truck hitting the floor ever 1, 3 and 5 seconds, sometimes almost a grind but more of a thump/vibration.

It has 2" leveling kit, and 34.4 goodyear SR-A tires, but didn't have this until they were on for a week. . . seems unrelated to them as it doesn't seem consistent enough to be a tire balance thing (I had the tires road force balanced twice).
Took it to the dealer and they say they feel it but don't know what it is and to have a nice day and live with it. . . very SAD, love the truck aside form this, but if I can't figure it out I'm going back to GMC that I never had problems with my last three trucks each with 30k plus miles driven.

At this point I don't want to drive this truck, MSRP of $50k, it shoud really be very smooth for that sort of cash.

Anyone with like issue? or any sugestions where to go next?

Thanks for your help -

Wheel weight come off? Front end alignment? Tire air pressure? Bad tire maybe? Just some thoughts?

Chunkem 04-09-2013 11:15 PM

You may want to take it back to dealer.....I am in agreement with HorseMan....Wheel weight, alignment.....

jimbomaz 04-09-2013 11:23 PM

Quote:

Originally Posted by Klingfuss (Post 1064681)
Hi,
I have a 2013 Ram Larami Crew 5.7 8-Speed 1500 4wd with 1100 miles, it has a vibration form 45 up -

Thats a tough one. Tires out of balance will usually get a vibration in the seat (rear wheels) or steering wheel (front wheels). Alignment wont cause a vibration, as well as tire pressure. Almost sounds like something in the driveline. But you're right, should not have any vibrations, etc. Take it to another dealer. Be persistent and good luck!

Monster5601 04-10-2013 05:15 AM

Had a very similar issue in a 2006 vehicle I bought brand new, 600 miles and vibration and noise albeit suttle. Turned out to be a defective front wheel bearing.

Otterdriver 04-10-2013 09:03 AM

If that started to crop up after the levelling kit, I would take it off, I know thats pretty extreme, but I would be doing the process of elimination for that kind of money. Think of it this way, if your not willing to take that route and your unsatisfied and you decide to trade your truck in for a GM again, they will surely notice it on a test drive which would in turn drive your trade in value down.

WhiteRam2013 04-10-2013 09:28 AM

I have a 2013 SLT Lone Star Crew Cab with the 5.7L and I have a similar vibration/noise. I've noticed that from 50-75 mph, the transmission (and I notice in the exhaust note) sounds like it's in too low of a gear and sounds a little like it's chugging. If I hit the gas it jumps and the sound goes away but returns at cruising speed. Is this normal? Not sure if it's the same noise as yours though. The dealer said it was normal.

jimbomaz 04-10-2013 04:52 PM

Quote:

Originally Posted by WhiteRam2013 (Post 1065061)
I have a 2013 SLT Lone Star Crew Cab with the 5.7L and I have a similar vibration/noise. I've noticed that from 50-75 mph, the transmission (and I notice in the exhaust note) sounds like it's in too low of a gear and sounds a little like it's chugging. If I hit the gas it jumps and the sound goes away but returns at cruising speed. Is this normal? Not sure if it's the same noise as yours though. The dealer said it was normal.

That sounds like the MDS system kicking in and out which is normal.

Klingfuss 04-10-2013 08:23 PM

I think thats true for the above reply but for my original post that is not the issue, I can tell when that kicks in and out and that doesn't align with the vibe I have with mine. . . also mine is not a wheel weight, as I said I had the tires re-balanced on a road force to see if that was it, didn't change it at all, alignment was done at same time as balance job.
Also I had some of it before the tires and leveling kit was added, it just got BAD a week after the tires and leveling kit so I don't think they are related. Going in to a different dealer next Tuesday. . . if they try to say they can't figure it out then I guess I call my attourney. . . my wife won't even drive it, the vibration sucks.

Otterdriver 04-10-2013 09:59 PM

Who installed the tires and levellijg kit?


All times are GMT -4. The time now is 03:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger