DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Dodge Ram General Discussion (http://www.ramforumz.com/forumdisplay.php?f=10)
-   -   Got my truck today, but there's a problem (http://www.ramforumz.com/showthread.php?t=139051)

shaner82 04-10-2013 08:22 PM

Got my truck today, but there's a problem
 
Ugh. Picked up my truck today, all seemed well at first, but I quickly realized that the Nav isn't working like it's supposed to. The map works as I'm driving, but I can't input a location into the Nav. The system locks up as soon as I start typing anything into it (either a city or street name), and when it comes back, it doesn't find the city I enter. I've tried numerous cities, including larger cities in Canada and it just doesn't find them. I don't know what's going on with it. It's very frustrating. I wish I had realized the problem before I drove away from the dealership.

Also, one question. I have my iPhone paired with my Uconnect. How do I send voice activated text messages? I know how to make calls through the head unit, but apparently it's possible to also use it to send text messages, but I've tried every command I can think of and nothing works.

Butter 04-10-2013 08:31 PM

If its like my Jeep you can't search anything or text while driving, try it when the truck is stopped

shaner82 04-10-2013 08:38 PM

Quote:

Originally Posted by Butter (Post 1065683)
If its like my Jeep you can't search anything or text while driving, try it when the truck is stopped

Yeah I know that. I have tried many times while stopped, but as soon as I enter the first letter of the city or street, the whole system locks up. It comes back eventually, but then when I enter the 2nd letter, it locks up again. Sometimes it doesn't come back and all the letters are greyed out and it won't let me enter any more letters at all. It also doesn't find cities that clearly exist. It's definitely not working right.

battlerattle 04-10-2013 09:31 PM

Sounds like yours might need an update or reflash. Give the dealer a shot at fixing it. Mine had similar issues orginally and a 20 min reflash and it was perfect. Not saying its your solution, but worth a shot.

shaner82 04-10-2013 09:50 PM

Yeah, hopefully a reflash will fix it. I don't want to have to wait around while they install a new unit, if they even have one in stock.

Quick question for those who have Nav. When I try to enter an address to navigate to, I'm given 3 choices

City name
Street name
Texas, United States

I know the Ram has the Texas connection, but this seems odd to me. Does everyone else's Nav have that same layout when you try to input an address to navigate to?

battlerattle 04-10-2013 10:54 PM

If your showing Texas that explains the no Canadian addresses. Go into the menu and change it to Canada.....forgive but I dont remeber how to do it, but I know it can be done.

Mig954 04-10-2013 10:55 PM

It sounds like Texas is entered as your location. Just go into the settings and select your correct location.

Also, unless there is a change with the 2013, voice controlled SMS (texts) with the iPhone is not compatible. Other phones work, not Apple.

And if you want to stream your music via Bluetooth, the left and right channels are reversed. It's an Apple issue, not Chrysler.

This is the case with my 2012. Hopefully they are corrected for the '13s.

Lawdog4817 04-10-2013 11:22 PM

My Samsung Galaxy S3 phone works great with the voice Text. Also when you receive a text message the trucks voice system reads the text to you.

Hopefully you get it fixed...and sorry to hear the iphones dont work with it. Which was news to me.

Otterdriver 04-11-2013 07:56 AM

Quote:

Originally Posted by Mig954 (Post 1065941)
It sounds like Texas is entered as your location. Just go into the settings and select your correct location.

Also, unless there is a change with the 2013, voice controlled SMS (texts) with the iPhone is not compatible. Other phones work, not Apple.

And if you want to stream your music via Bluetooth, the left and right channels are reversed. It's an Apple issue, not Chrysler.

This is the case with my 2012. Hopefully they are corrected for the '13s.

You know what they say...all roads lead toTexas....or was that Ala? :LOL::158:

shaner82 04-11-2013 08:36 AM

Quote:

Originally Posted by Mig954 (Post 1065941)
It sounds like Texas is entered as your location. Just go into the settings and select your correct location.

Also, unless there is a change with the 2013, voice controlled SMS (texts) with the iPhone is not compatible. Other phones work, not Apple.

And if you want to stream your music via Bluetooth, the left and right channels are reversed. It's an Apple issue, not Chrysler.

This is the case with my 2012. Hopefully they are corrected for the '13s.

I have set my home address in the Nav, which wasn't easy as I couldn't input it with the keyboard. I had to wait until I got home and then use my current location on the map to set my home address. Unless I'm missing it, there's nowhere else to set your location in the settings. Besides, the fact that it keeps freezing up on me seems to indicate there's a bit of a computer problem going on.

The dealership is going to have someone call me today at some point and go from there. I know it's not a big deal as these things happen, but it is frustrating.


All times are GMT -4. The time now is 08:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger