DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Electrical (http://www.ramforumz.com/forumdisplay.php?f=199)
-   -   2013 Inaccurate Temp Display Fix (http://www.ramforumz.com/showthread.php?t=139512)

RamTech 04-15-2013 05:45 PM

2013 Inaccurate Temp Display Fix
 
1 Attachment(s)
A BCM flash to correct this problem has been released. See the attached file for complete information.

Susies Ram 04-16-2013 05:47 PM

Thanks for the info. I am having this exact same problem with mine. By the way do you work at Carl Gregory? If you do I would like to request that you work on my truck when needed.

Thanks

RamTech 04-17-2013 11:02 AM

Yeah, I'm at Carl Gregory.

gusman 04-17-2013 11:44 AM

Will this flash affect anything in the uConnect 8.4AN? I luckily have a unit with minimal flaws (compared to the horror stories Ive heard) so I don't want it to re flash my radio or update it in fear of creating more headaches than a temp sensor that is incorrect.

RamTech 04-17-2013 03:56 PM

Quote:

Originally Posted by gusman (Post 1072322)
Will this flash affect anything in the uConnect 8.4AN? I luckily have a unit with minimal flaws (compared to the horror stories Ive heard) so I don't want it to re flash my radio or update it in fear of creating more headaches than a temp sensor that is incorrect.

The radio shouldn't be affected by a BCM flash.


All times are GMT -4. The time now is 06:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger