DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   5.9L V8 Specific Topics (http://www.ramforumz.com/forumdisplay.php?f=173)
-   -   front axle will not engage (http://www.ramforumz.com/showthread.php?t=139710)

jpinthewoods 04-17-2013 04:22 PM

front axle will not engage
 
1999 ram 5.9 liter the np231 trans case works however the indicator light for 4wd and the front axle will not engage i have found a what i believe is a vaccum lune from the actuator ontop of the axle is currently just hanging in the engine bay looks like it has been cut and i have no idea where it supposed to go i just bought the truck and i has had a rough life many parts have been removed or replaced long before me so i am in the process of fixing what whoever did wrong or halfa@@

MACKEYAUTOREPAIR 04-21-2013 07:11 PM

From the actuator on the t case, there's 4 vacuum lines. 2 go to the front right axle to couple it when you shift into 4wd. 1 is a vent, and one goes up to the engine for vacuum supply. I suspect thats the one youre missing, if I get a chance ill look at mine to see where it hooks up. It has a check valve, and that may be where iy unhooked, so if you can find that it will help.

SScott 05-28-2013 09:02 PM

Any updates or place to get the vacuum diagram? Thanks!

Wh1t3nukle 06-05-2013 10:28 AM

http://dodgeram.org/tech/repair/4X4/4x4_engagment.htm


Here is a picture where I extended my vac lines on the front axle. This view is looking up towards the passenger fender.

http://i150.photobucket.com/albums/s...psa058ab8b.jpg


All times are GMT -4. The time now is 11:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger