DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Heating & Cooling (http://www.ramforumz.com/forumdisplay.php?f=190)
-   -   Fluctuating Coolant Temp Guage (http://www.ramforumz.com/showthread.php?t=141700)

HemiDoug 05-08-2013 06:16 PM

Fluctuating Coolant Temp Guage
 
A few days ago I noticed as I was on my way to work my coolant temp gauge needle went a 1/4 of the way past the 1/2 way mark on the coolant temp gauge the needle then dropped to the 1/2 way mark on the gauge and stayed there the rest of the drive to work. Arrived at work checked the coolant level on the coolant expansion tank the coolant level was on the full mark. I also noticed that the coolant temp gauge needle only goes past the 1/2 way mark on the coolant temp gauge only once after the thermostat initially opens on a cold start warm up, after that the coolant temp gauge stays on the 1/2 way mark on the coolant temp gauge and fluctuates about a 1/16th of an inch below the 1/2 way mark on the coolant temp gauge. This is unusual because the entire time I have owned my truck the coolant temp gauge needle has never reached the 1/2 way mark on the coolant temp gauge it has always stayed an 1/8th inch before the the 1/2 way mark on the coolant temp gauge and never fluctuated, it never mattered if it was 20 below zero or 110 degrees cruising on the freeway. I have replaced the coolant twice since the truck was new with Zerex G05 coolant and the coolant in the expansion tank was full where it has always been. I replaced the thermostat, coolant temp sensor and the coolant. Went on a test drive and the coolant temp gauge needle did the exact same thing as described above, I then checked the coolant level for the next few days and the coolant level remained right on the full mark on the coolant expansion tank. Last night I replaced the radiator and checked the radiator upper and lower radiator hoses the spring in the lower radiator hose is good and neither radiator hose is collapsing, and again after another test drive the coolant temp gauge needle is still not where I expect it to be.

Has anyone experienced this and solved this issue? Does anyone have any ideas or suggestions on how to trouble shoot this further?

Thanks Doug

gonefishin776 05-13-2013 11:54 AM

free bumppppppppppppppp


All times are GMT -4. The time now is 12:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger