DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2010 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=79)
-   -   humming sound. (http://www.ramforumz.com/showthread.php?t=141841)

db1 05-10-2013 12:46 AM

humming sound.
 
hey everyone.

i have a 2010 dodge ram 1500. on light throttle around 50-70 klm i get a humming /winning sound in cab. it happens at lower speed as well. just most noticable at those speeds. its not ecco mode?

Rocky Harbour 05-10-2013 11:31 AM

My best educated guess would be possibly either a bad wheel bearing or cupped tires. Try rotating your tires if you haven't already. I have had both issues with mine.

jayace 05-10-2013 02:20 PM

I think you're describing what mine sounds like as well and I think its just Eco mode. I just had mine in the shop for the first time since I bought it a couple months ago and had them check the brakes, front end, etc, etc and nothing changed. Try turning Eco mode off and see if its still there.

db1 05-10-2013 11:43 PM

ive got eco mode off. ive looked around and seen some guys saying it could be the tq. or the exhaust.

oldhp 05-11-2013 12:13 AM

Guys that had driveshaft fall off describe that kind of sound as well.

db1 05-11-2013 06:23 PM

that might make sense, i got my letter in the mail about the recall for the rear drive shaft..


All times are GMT -4. The time now is 12:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger